<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
    <title>Jalisco New Generation Cartel’s expansion throughout the world. Part II &#8211; The Yucatan Times</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Yucatan Times &raquo; Jalisco New Generation Cartel’s expansion throughout the world. Part II Comments Feed" href="https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46004065-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46004065-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyucatantimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.theyucatantimes.com/wp-content/plugins/mag-builder/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eedee-lorem_ipsum_block-style-css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/lorem-ipsum-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.theyucatantimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspapertimes-style-css'  href='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/style.css?v=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C500%2C700%7CSource+Serif+Pro%3A400%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-account.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theyucatantimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js' id='itro-scripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://www.theyucatantimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyucatantimes.com/wp-json/wp/v2/posts/121902" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyucatantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyucatantimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/" />
<link rel='shortlink' href='https://www.theyucatantimes.com/?p=121902' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyucatantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyucatantimes.com%2F2021%2F03%2Fjalisco-new-generation-cartels-expansion-throughout-the-world-part-ii%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyucatantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyucatantimes.com%2F2021%2F03%2Fjalisco-new-generation-cartels-expansion-throughout-the-world-part-ii%2F&#038;format=xml" />
<meta property="fb:app_id" content="383687581768796"/><meta name="google-site-verification" content="iCxwlG5OzDPE1WfF3M87j-tF_1DFjYaJULWkvvoM4UQ" />
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jalisco New Generation Cartel’s expansion throughout the world. Part II" />
<meta property="og:url" content="https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/" />
<meta property="og:description" content="From Hawaii to Puerto Rico: how the CJNG expanded in the U.S. over five years. The &#8220;Mencho&#8217;s&#8221; forces have entrenched themselves to challenge the Mexican state and flood the United…" />
<meta property="article:published_time" content="2021-03-08T15:15:00+00:00" />
<meta property="article:modified_time" content="2021-03-08T15:01:33+00:00" />
<meta property="og:site_name" content="The Yucatan Times" />
<meta property="og:image" content="https://www.theyucatantimes.com/wp-content/uploads/2021/03/Captura-de-pantalla.-e1615134487546.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="383" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@theyucatantimes" />
<meta name="twitter:site" content="@theyucatantimes" />
<meta name="twitter:text:title" content="Jalisco New Generation Cartel’s expansion throughout the world. Part II" />
<meta name="twitter:image" content="https://www.theyucatantimes.com/wp-content/uploads/2021/03/Captura-de-pantalla.-e1615134487546.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.footer-nav ul li a {
    color: #00244e;
    font-size: 14px;
    line-height: 22px;
    text-decoration: none;
    font-family: 'Libre Franklin', sans-serif;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-121902 wp-custom-logo">
<div id="wrapper">
  <header id="header">
            <div class="container">
                <div class="row">
                                        <div class="header-top">
                        <div class="col-md-9 col-sm-9">
                            <div class="header-top-catag">
                               
                                 <div class="menu-top-mecu-container"><ul id="menu-top-mecu" class="nav-part-1"><li id="menu-item-9690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9690"><a href="https://www.theyucatantimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-9691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9691"><a href="https://www.theyucatantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-26397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26397"><a href="https://www.theyucatantimes.com/about-us/">About Us</a></li>
<li id="menu-item-26398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26398"><a href="https://www.theyucatantimes.com/suscribe-tyt/">Subscribe to TYT</a></li>
<li id="menu-item-26374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26374"><a href="https://www.theyucatantimes.com/advertise/">Advertise With Us</a></li>
</ul></div>                            </div><!-- /.header-top-catag -->
                        </div><!-- /.col-9 -->
                        <div class="col-md-3 col-sm-3">
                            <div class="header-top-right">
                                Monday 08 March, 2021                            </div><!-- /.header-top-right -->
                        </div><!-- /.col-3 -->
                    </div><!-- /.header-top -->
                </div><!-- /.row -->
            </div><!-- /.container -->


            <div class="container">
                            <div class="nav-part logo_width_ad_menu">
                              <div id="nav-icon">
                                   <span></span>
                                   <span></span>
                                   <span></span>
                                   <span></span>
                              </div>
                            </div><!-- /.nav-part --> 

                <div class="row"> 
           
                              <div class="logo-ads-block">
               <div class="logo-ad">
                  <a href="https://www.theyucatantimes.com">
                      <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>  
               </div><!-- /.log-ad -->
                                   <div class="ads-block">
                      <div tabindex="0" class="cycloneslider cycloneslider-template-standard cycloneslider-width-responsive" id="cycloneslider-header_ad_tyt-1" style="max-width:600px" > <div class="cycloneslider-slides cycle-slideshow" data-cycle-allow-wrap="true" data-cycle-dynamic-height="off" data-cycle-auto-height="600:90" data-cycle-auto-height-easing="null" data-cycle-auto-height-speed="250" data-cycle-delay="0" data-cycle-easing="" data-cycle-fx="scrollHorz" data-cycle-hide-non-active="true" data-cycle-log="false" data-cycle-next="#cycloneslider-header_ad_tyt-1 .cycloneslider-next" data-cycle-pager="#cycloneslider-header_ad_tyt-1 .cycloneslider-pager" data-cycle-pause-on-hover="true" data-cycle-prev="#cycloneslider-header_ad_tyt-1 .cycloneslider-prev" data-cycle-slides="&gt; div" data-cycle-speed="1000" data-cycle-swipe="1" data-cycle-tile-count="2" data-cycle-tile-delay="100" data-cycle-tile-vertical="true" data-cycle-timeout="7000" > <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://doctoranytime.mx"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/Nueva.png" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://bit.ly/solartm"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/600_74_static-1-600x90.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://bit.ly/customketotm"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/600_74_static-600x90.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://bit.ly/handbagtm"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/600x76_static-600x90.jpg" alt="" title="" /> </a> </div> </div> </div>                    </div><!-- /# id -->
                    <div class="logo-ad-mobile">
                  <a href="https://www.theyucatantimes.com">
                      <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>  
               			</div><!-- /.log-ad -->
                               </div><!-- /.logo-ads-block -->
                                
            </div><!--/.row -->
<div class="nav-part logo_width_ad_menu">
    <nav id="site-navigation" class="main-navigation" role="navigation">
                <div class="mobilemenu">
                  <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="mobile-menu"><li id="menu-item-26216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26216"><a href="https://www.theyucatantimes.com/">Home</a></li>
<li id="menu-item-26217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26217"><a href="https://www.theyucatantimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26328"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/">Peninsula</a>
	<ul class="sub-menu">
		<li id="menu-item-26329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26329"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/merida-news/">Merida</a></li>
		<li id="menu-item-27131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27131"><a href="https://www.theyucatantimes.com/category/local-news/valladolid-news/">Valladolid</a></li>
		<li id="menu-item-26330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26330"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/beach-communities/">Beach Communities</a></li>
		<li id="menu-item-27425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27425"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/yucatan-news-peninsula-news/">Yucatan</a></li>
		<li id="menu-item-26333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/campeche-news/">Campeche</a></li>
		<li id="menu-item-26335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/q-roo-news/">Q. Roo</a></li>
		<li id="menu-item-26337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/riviera-maya-news/">Riviera Maya</a></li>
	</ul>
</li>
	<li id="menu-item-26340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26340"><a href="https://www.theyucatantimes.com/category/news/national-news/">National</a></li>
	<li id="menu-item-26341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26341"><a href="https://www.theyucatantimes.com/category/news/international-news/">International</a></li>
	<li id="menu-item-26342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26342"><a href="https://www.theyucatantimes.com/category/news/crime-news/">Crime</a></li>
</ul>
</li>
<li id="menu-item-112934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112934"><a href="https://www.theyucatantimes.com/category/2020-u-s-presidential-elections/">2020 U.S. presidential elections</a></li>
<li id="menu-item-26318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="https://www.theyucatantimes.com/category/travel/">Travel</a></li>
<li id="menu-item-26238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26238"><a href="https://www.theyucatantimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-27153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27153"><a href="https://www.theyucatantimes.com/category/lifestyle/expatcommunity/">Expat Community</a></li>
	<li id="menu-item-26312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26312"><a href="https://www.theyucatantimes.com/category/lifestyle/art-and-culture/">Art and Culture</a></li>
	<li id="menu-item-26313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="https://www.theyucatantimes.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-73581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73581"><a href="https://www.theyucatantimes.com/category/lifestyle/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-26393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26393"><a href="http://www.inmerida.com/">Directory</a></li>
</ul>
</li>
<li id="menu-item-26292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26292"><a href="https://www.theyucatantimes.com/category/planet-yuca/">Yuca Planet</a>
<ul class="sub-menu">
	<li id="menu-item-27127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27127"><a href="https://www.theyucatantimes.com/category/historic-yucatan/">Historic Yucatan</a></li>
	<li id="menu-item-26321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="https://www.theyucatantimes.com/category/planet-yuca/maya-universe/">Maya Universe</a></li>
	<li id="menu-item-26320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="https://www.theyucatantimes.com/category/planet-yuca/environment/">Environment</a></li>
	<li id="menu-item-26323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="https://www.theyucatantimes.com/category/planet-yuca/wildlife/">Wildlife</a></li>
	<li id="menu-item-26322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="https://www.theyucatantimes.com/category/planet-yuca/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-26294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26294"><a href="https://www.theyucatantimes.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-26349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="https://www.theyucatantimes.com/category/business-2/business/">Business</a></li>
	<li id="menu-item-26350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26350"><a href="https://www.theyucatantimes.com/category/business-2/yucatech/">YucaTech</a></li>
</ul>
</li>
<li id="menu-item-26316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="https://www.theyucatantimes.com/category/food-drink/">Food and Drink</a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26317"><a href="https://www.theyucatantimes.com/category/new-health-section/">New Health Section</a>
<ul class="sub-menu">
	<li id="menu-item-113432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113432"><a href="https://www.theyucatantimes.com/category/new-health-section/doctoranytime/">Doctoranytime</a></li>
	<li id="menu-item-39508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39508"><a href="https://www.theyucatantimes.com/category/new-health-section/hospitals/">Hospitals</a></li>
	<li id="menu-item-39509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39509"><a href="https://www.theyucatantimes.com/category/new-health-section/pharmacies/">Pharmaceutical</a></li>
	<li id="menu-item-39511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://www.theyucatantimes.com/category/new-health-section/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-27426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27426"><a href="https://www.theyucatantimes.com/category/columns/">Columns</a></li>
</ul></div> 
                </div><!-- /.mobilemenu -->
                </nav> 
            </div>
            </div><!-- /.container -->
            <div class="container">
                <div class="row">
                    <div class="headlines">
                      <div class="headlines-block">
                            <div class="col-md-9 col-sm-9">
                                                              <div class="headlines-text">
                                                                      <span>HEADLINES</span>
                                                                  <div class="sliding-text">
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/">Jalisco New Generation Cartel’s expansion throughout the world. Part II</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2021/03/nicolas-maduro-receives-first-dose-of-sputnik-v-coronavirus-vaccine/">Nicolas Maduro receives first dose of Sputnik V coronavirus vaccine</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2021/03/more-than-20-thousand-visitors-arrive-at-the-beaches-of-progreso/">More than 20 thousand visitors arrive at the beaches of Progreso.</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2021/03/a-majority-of-citizens-consider-lopez-obradors-attitude-towards-feminism-inadequate/">A majority of citizens consider López Obrador&#8217;s attitude towards feminism inadequate.</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2021/03/maya-indigenous-peoples-leader-pushed-around-by-amlos-security-in-maxcanu/">Maya Indigenous Peoples leader &#8220;pushed around&#8221; by AMLO&#8217;s security in Maxcanu</a>
                                        </div><!-- /.slider-text -->
                                                                                                </div><!-- /.sliding-text -->
                                </div><!-- /.headlines-text -->
                                                          </div><!-- /.col-md-8 col-sm-8 -->
                        <div class="col-md-3 col-sm-3">
							                            
							                            <div class="social-icons-top">
                            <ul>
                            <li><a href="https://www.facebook.com/pages/The-Yucatan-Times/123045784444207?ref=hl" target="blank">
                            <i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                            <li><a href="" target="blank">
                            <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                            </ul>
                            </div>
                            <div class="lightbox-target" id="goofy">
                               <div class="social-icons-header">
                                                                    <li><a href="https://www.facebook.com/pages/The-Yucatan-Times/123045784444207?ref=hl" target="blank">
                                        <i class="fa fa-facebook" aria-hidden="true"></i></a>
                                    </li>
                                                                                                                                                                 
                                                                                                                                                                                                                               </div><!-- /.social-icons -->
                               <a class="lightbox-close" href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
                            </div>
                            <div class="search-btn">
                           	   <form role="search" method="get" class="search-form" action="https://www.theyucatantimes.com/">
                                    <label>
                                        <input type="search" placeholder="Search here..." value="" name="s">
                                    </label>                                    
                                    <button class="search-submit" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>                                
                                </form>
                            </div>
                            <div class="add-to-cart"> <div class="storefront-primary-navigation">                            </div>
                        </div><!-- /.col-md-4 -col-sm-4 -->
                      </div><!-- /.headlines-part -->
                     </div><!-- /.headlines -->
                                          <div class="headlines-part">
                     <div class="col-lg-12 col-md-12 col-sm-12 npt-blackmenu">
                         <div class="headlines-catag">
                            <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="nav-part-3"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26216"><a href="https://www.theyucatantimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26217"><a href="https://www.theyucatantimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26328"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/">Peninsula</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26329"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/merida-news/">Merida</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27131"><a href="https://www.theyucatantimes.com/category/local-news/valladolid-news/">Valladolid</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26330"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/beach-communities/">Beach Communities</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27425"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/yucatan-news-peninsula-news/">Yucatan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/campeche-news/">Campeche</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/q-roo-news/">Q. Roo</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/riviera-maya-news/">Riviera Maya</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26340"><a href="https://www.theyucatantimes.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26341"><a href="https://www.theyucatantimes.com/category/news/international-news/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26342"><a href="https://www.theyucatantimes.com/category/news/crime-news/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112934"><a href="https://www.theyucatantimes.com/category/2020-u-s-presidential-elections/">2020 U.S. presidential elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="https://www.theyucatantimes.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26238"><a href="https://www.theyucatantimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27153"><a href="https://www.theyucatantimes.com/category/lifestyle/expatcommunity/">Expat Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26312"><a href="https://www.theyucatantimes.com/category/lifestyle/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="https://www.theyucatantimes.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73581"><a href="https://www.theyucatantimes.com/category/lifestyle/sponsored-content/">Sponsored Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26393"><a href="http://www.inmerida.com/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26292"><a href="https://www.theyucatantimes.com/category/planet-yuca/">Yuca Planet</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27127"><a href="https://www.theyucatantimes.com/category/historic-yucatan/">Historic Yucatan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="https://www.theyucatantimes.com/category/planet-yuca/maya-universe/">Maya Universe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="https://www.theyucatantimes.com/category/planet-yuca/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="https://www.theyucatantimes.com/category/planet-yuca/wildlife/">Wildlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="https://www.theyucatantimes.com/category/planet-yuca/pets/">Pets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26294"><a href="https://www.theyucatantimes.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="https://www.theyucatantimes.com/category/business-2/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26350"><a href="https://www.theyucatantimes.com/category/business-2/yucatech/">YucaTech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="https://www.theyucatantimes.com/category/food-drink/">Food and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26317"><a href="https://www.theyucatantimes.com/category/new-health-section/">New Health Section</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113432"><a href="https://www.theyucatantimes.com/category/new-health-section/doctoranytime/">Doctoranytime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39508"><a href="https://www.theyucatantimes.com/category/new-health-section/hospitals/">Hospitals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39509"><a href="https://www.theyucatantimes.com/category/new-health-section/pharmacies/">Pharmaceutical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://www.theyucatantimes.com/category/new-health-section/wellness/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27426"><a href="https://www.theyucatantimes.com/category/columns/">Columns</a></li>
</ul></div>                         </div><!-- /.headlines-catag -->
                     </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.headlines-part -->
                                          <div class="header-navigation">
                        <div class="col-lg-12 col-md-12 col-sm-12 npt-whitemenu">
                          
                        </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.header-navigation -->
                                             <div class="ad2">
                          <div id="relappro_01">
	<script async src="https://cdn.relappro.com/adservices/v4/relapads.js"></script>
	<script>
		var relapadstag = relapadstag || {};
		relapadstag.cmd = relapadstag.cmd || [];
		relapadstag.cmd.push(() => {
			relapadstag.getAd('41c0af52-2411-4dd0-b971-0cc2ea2d5b0d', 'relappro_01');
		});
	</script>
</div>                        </div><!-- /# id -->
                                      </div><!-- /.row-- >
                
            </div><!-- /.container -->
        </header><!-- /header -->

       
<div class="single-main">
		        <div class="container">
            <div class="row">
              <div class="single-title-categories">
                <div class="category">
                    <div class="col-md-12 col-sm-12">
                        <div class="category-lists">
                                                              <li><a href="https://www.theyucatantimes.com/category/feature/">
                                      Feature,                                  </a></li>
                                                              <li><a href="https://www.theyucatantimes.com/category/headlines/">
                                      Headlines,                                  </a></li>
                                                              <li><a href="https://www.theyucatantimes.com/category/news/national-news/">
                                      National,                                  </a></li>
                                                              <li><a href="https://www.theyucatantimes.com/category/news/">
                                      News                                  </a></li>
                                                    </div><!-- /.category-lists -->
                    </div><!-- /.col-md-12 -->
                </div><!-- /.category -->

                <div class="page-titles">
                    <div class="col-md-12 col-sm-12">
                        <div class="page-title">
                            <h1>Jalisco New Generation Cartel’s expansion throughout the world. Part II</h1>
                        </div><!-- /.page-title -->
                    </div><!-- /.col-md-12 col-sm-12 -->
                </div><!-- /.page-title -->
                            </div><!-- /.row -->
           </div>
        </div><!-- /.container -->
        <div class="container content-part single-content-wrapper">
            <div class="row">
            <div class="main-left npt-category-block">
                                 <div class="post-meta">

                    <span>By</span>      
                    <a href="https://www.theyucatantimes.com/author/yucatan-times/" title="Posts by Yucatan Times" rel="author">Yucatan Times</a>                     on                     March 8, 2021                                    </div><!-- /.post-meta -->
				<div class="social-icons">
                    <ul>
                        <li class="np-share-text">Share</i></li>
                                                    <li class="np-twitter"><a target="_blank" href="https://twitter.com/home?status=https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/">
                                <span><i class="fa fa-twitter" aria-hidden="true"></i></span></a>
                            </li>
                                                                            <li class="np-facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/">
                                <span><i class="fa fa-facebook" aria-hidden="true"></i></span></a>
                            </li>                       
                                                                            <li class="np-linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=&title=&summary=&source=https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/">
                                <i class="fa fa-linkedin" aria-hidden="true"></i></a>
                            </li>
                                                                            <li class="np-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/">
                                <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                            </li>
                                                
                    </ul>
                </div><!-- /.social-icons -->
                                                 <div class="post-content-image post-content-area">
                    <figure><img width="680" height="383" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/Captura-de-pantalla.-e1615134487546.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />                                           </figure>
                </div><!-- /.post-content-image -->
                                 
                                                <div class="post-content-area npt-singlepost">
                   <blockquote>
<p style="text-align: center;"><span style="color: #000000;"><span style="color: #000080;"><strong>From Hawaii to Puerto Rico: how the CJNG expanded in the U.S. over five years. The &#8220;Mencho&#8217;s&#8221; forces have entrenched themselves to challenge the Mexican state and flood the United States with narcotics from the Pacific to the American Caribbean</strong></span>.</span></p>
</blockquote>
<p><span style="color: #000000;"><strong>MEXICO</strong> (INFOBAE/DEA) &#8211; Led by Nemesio Oseguera Cervantes&#8217; leadership, The Jalisco Cartel &#8211; New Generation has reached all five continents. ACCORDING TO REPORTS FROM THE DRUG ENFORCEMENT ADMINISTRATION, the CJNG went from disputing 11 U.S. cities in 2015 to dominating ten regions and fighting for 15 plazas against the Sinaloa Cartel by 2020, according to reports from the Drug Enforcement Administration (DEA).</span></p>
<p><span style="color: #000000;">Over the past five years, the forces led by Nemesio Oseguera Cervantes, known as El Mencho, have established themselves as the principal exporters of narcotics to the United States. After forming in 2012, dominating four Mexican states, the cartel currently has a presence in 24 of 32 states.</span></p>
<p><span style="color: #000000;">DEA reports indicate that the CJNG began with struggles in 11 U.S. cities in 2015; the following year, it already dominated four plazas and was fighting for nine; while in 2017, its sovereignty was reduced to three, its expansion doubled, disputing 18 regions; on the other hand, by 2020 it was established as the main cartel in 10 zones and was fighting for 15 more.</span></p>
<p><span style="color: #000000;">In 2015, the Jalisco Cartel &#8211; New Generation was vying for San Ysidro against the Sinaloa Cartel and Los Moicas and areas such as Riverside, Bakersfield Sacramento, and Reno on the East Coast. Their influence was barely perceptible in Dallas, Texas, Gulfport, Mississippi, and Atlanta, Georgia, and Harrisburg, Pennsylvania.</span></p>
<p><span style="color: #000000;">The DEA was already noticing how quickly the CJNG was expanding in the U.S. and, despite the dominance of the Sinaloa Cartel, was beginning to compete in narcotics distribution and operations in Asia, Europe, and Oceania. By that time, the Hawaiian archipelago was dominated by Sinaloa, including parts of Alaska.</span></p>
<p><span style="color: #000000;">By February 2016, the CJNG dominated Orange and Santa Rosa and the Imperial and Portland region. Although it lost influence in the plazas disputed a year earlier in the eastern and northeastern US Pacific.</span></p>
<p><span style="color: #000000;">It seemed to be in San Antonio, Texas, and the Beltrán Leyva joined the Gulfport fight. Meanwhile, he competed against the Sinaloa Cartel in Fayetteville, North Carolina, and Kansas, against the Juarez Cartel and the Knights Templar.</span></p>
<p><span style="color: #000000;">His dominance in the Columbia region was already total, as well as in Roanoke, Virginia. But it still had little influence in Atlanta. According to the DEA, active investigations against CJNG leaders totaled 26 in 2016, but that number doubled to 46 in 2017.</span></p>
<p><span style="color: #000000;">During Donald Trump&#8217;s first months in 2017 and Enrique Peña Nieto&#8217;s last months in Mexico, the anti-drug agency reported that the CJNG expanded into Florida in Miami, West Palm Beach Tampa. There, the Beltran Leyva and Sinaloa Cartel had dominated, but forces such as the Gulf Cartel in the Port of St. Lucia arrived, as well as Mencho&#8217;s operators.</span></p>
<p><span style="color: #000000;">Charleston, Washington, Allentown, and New York began to be besieged by the CJNG. In the Columbia and Roanoke plazas, dominance was maintained, and the struggles in San Antonio, Fayetteville, and Kansas continued.</span></p>
<p><span style="color: #000000;">There was a recovery in San Ysidro, San Diego, Orange, and Riverside, in California. While it was emerging in Seattle, bordering Canada. In 2018 and 2019, the agency did not report on Mexican cartels&#8217; influence in the U.S.</span></p>
<p><span style="color: #000000;">But in 2020, according to the latest DEA report, the four-letter cartel reached as far as Honolulu, Hawaii, and supplied the market forgotten by the Sinaloa Cartel for two years. It also expanded to the other end, in the Caribbean, with influences in San Juan, Puerto Rico.</span></p>
<p><span style="color: #000000;">Orange County was taken from the Sinaloa Cartel, Modesto, but the fight is on in San Diego, Santa Rosa, Imperial, and Los Angeles.</span></p>
<p><span style="color: #000000;">Cities such as Laredo are contested by the Beltran Leyva Cartel, as is El Paso. These competitions were inaugurated in Houston, Saint Louis, and Denver, while in Seattle, Kansas, Gulfport, Lexington, and Orlando, there are no more rivals. Chicago, Atlanta, New York, and Miami are still in the fight against the Sinaloa Cartel.</span></p>
<p><span style="color: #000000;">It should be noted that the criminal group operates with the help of gangs, including some that have evolved into &#8220;domestic cartels.&#8221; For example, the Mencho gangs have partnered with Florencia 13 and Sureños. But some gangs are also allied with rival cartels in Mexico, such as Latin Kings, California Mexican Mafia, 18th Street, Bloods, and Pagan&#8217;s OMG, which have a national reach.</span></p>
<p><span style="color: #000000;">The CJNG&#8217;s dominance in the U.S. coincides with its ability to challenge the Mexican state. Since 2015 it began to show its firepower. From then on, they have not stopped with various police massacres, attacks against high political profiles, and its expansion to the five continents for criminal operations.</span></p>
<p><span style="color: #000000;">According to Mexican and Drug Enforcement Administration reports, five years ago, the CJNG&#8217;s links covered between eight and 11 entities. Today reports from Lantia, Stratfor, and the U.S. Congress indicate that it would be in practically all of Mexico, except for Sinaloa.</span></p>
<p><a href="https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-strategy-to-take-over-mexico-dea/" target="_blank" rel="noopener"><span style="color: #000000;">Read part I here.</span></a></p>


<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p><span style="color: #000080;"><strong>The Yucatan Times</strong></span><br /><span style="color: #000000;"><strong>Newsroom</strong></span></p>
</div></div>
<div class="widget_text">			<div class="textwidget"></div>
		</div><div class="adspace-widget widget"><div id="relappro_02">
	<script async src="https://cdn.relappro.com/adservices/v4/relapads.js"></script>
	<script>
		var relapadstag = relapadstag || {};
		relapadstag.cmd = relapadstag.cmd || [];
		relapadstag.cmd.push(() => {
			relapadstag.getAd('6ded4779-e6b5-44c8-8d15-67529399df15', 'relappro_02');
		});
	</script>
</div>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<div id="gpt-slot-01">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/260217354/theyucatantimescom_theyucatantimes-com_safeframe', [[300, 250]], 'gpt-slot-01').addService(googletag.pubads());
googletag.enableServices();
googletag.display('gpt-slot-01');
});
</script>
</div><br /><br /></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/" data-numposts="5" data-width="580" data-colorscheme="light"></div>                </div><!-- /.post-content-area -->

                                                       <div class="social-icons">
                    <ul>
                        <li class="np-share-text">Share</i></li>
                                                    <li class="np-twitter"><a target="_blank" href="https://twitter.com/home?status=https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/">
                                <span><i class="fa fa-twitter" aria-hidden="true"></i></span></a>
                            </li>
                                                                            <li class="np-facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/">
                                <span><i class="fa fa-facebook" aria-hidden="true"></i></span></a>
                            </li>                       
                                                                            <li class="np-linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=&title=&summary=&source=https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/">
                                <i class="fa fa-linkedin" aria-hidden="true"></i></a>
                            </li>
                                                                            <li class="np-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.theyucatantimes.com/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/">
                                <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                            </li>
                                                
                    </ul>
                </div><!-- /.social-icons -->
                                                <div class="author">
                    <div class="author-image">
                        <img src="https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" class="gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Alejandro" data-default="https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" />                    </div><!-- /.author-image -->
                    <div class="author-description">
                        <h3><a href="https://www.theyucatantimes.com/author/yucatan-times/" title="Posts by Yucatan Times" rel="author">Yucatan Times</a></h3>
                        <p></p>
                    </div><!-- /.author-description -->
                </div><!-- /.author -->
                                <div class="tags-category">
                    <a href="https://www.theyucatantimes.com/tag/amlo/" rel="tag">AMLO</a><a href="https://www.theyucatantimes.com/tag/cjng/" rel="tag">CJNG</a><a href="https://www.theyucatantimes.com/tag/corruption-in-mexico/" rel="tag">Corruption in Mexico</a><a href="https://www.theyucatantimes.com/tag/mexico/" rel="tag">Mexico</a><a href="https://www.theyucatantimes.com/tag/narcos/" rel="tag">Narcos</a>                </div><!-- /.tags-category -->
                                <div class="recent-posts">
                    <div class="recent-post-heading">
                                                               <h3> more recommended stories </h3>
                                           <ul>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/nicolas-maduro-receives-first-dose-of-sputnik-v-coronavirus-vaccine/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/maduro-vaccine-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" srcset="https://www.theyucatantimes.com/wp-content/uploads/2021/03/maduro-vaccine-269x170.jpg 269w, https://www.theyucatantimes.com/wp-content/uploads/2021/03/maduro-vaccine-150x94.jpg 150w" sizes="(max-width: 269px) 100vw, 269px" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/nicolas-maduro-receives-first-dose-of-sputnik-v-coronavirus-vaccine/">Nicolas Maduro receives first dose of Sputnik V coronavirus vaccine</a><p>CARACAS (Reuters) &#8211; Venezuelan President Nicolas.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/more-than-20-thousand-visitors-arrive-at-the-beaches-of-progreso/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/273f5064dc1552076046_standard_desktop_medium_retina-e1615211750581-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/more-than-20-thousand-visitors-arrive-at-the-beaches-of-progreso/">More than 20 thousand visitors arrive at the beaches of Progreso.</a><p>PROGRESO Yucatan (Times Media Mexico) &#8211;.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/a-majority-of-citizens-consider-lopez-obradors-attitude-towards-feminism-inadequate/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/Ev13A0rUUAEnnCQ-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/a-majority-of-citizens-consider-lopez-obradors-attitude-towards-feminism-inadequate/">A majority of citizens consider López Obrador&#8217;s attitude towards feminism inadequate.</a><p>The population perceives that gender violence.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/maya-indigenous-peoples-leader-pushed-around-by-amlos-security-in-maxcanu/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/sansores-pushed-around-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/maya-indigenous-peoples-leader-pushed-around-by-amlos-security-in-maxcanu/">Maya Indigenous Peoples leader &#8220;pushed around&#8221; by AMLO&#8217;s security in Maxcanu</a><p>MAXCANÚ, YUCATAN.- &#8220;This Indian woman stands up.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/amlo-says-barricade-around-the-national-palace-is-just-to-avoid-provocation/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/gobierno-ciudad-mexico-coloco-vallas_0_24_1200_747-269x170.jpeg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/amlo-says-barricade-around-the-national-palace-is-just-to-avoid-provocation/">AMLO says barricade around the National Palace is just to &#8220;avoid provocation&#8221;</a><p>Mexican President Andres Manuel Lopez Obrador.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/backyard-birding-in-merida-yucatan-and-beyond-hanky-panky-in-the-grass-red-winged-blackbird/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/1-Red-winged-Blackbird-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/backyard-birding-in-merida-yucatan-and-beyond-hanky-panky-in-the-grass-red-winged-blackbird/">BACKYARD BIRDING IN MERIDA, YUCATAN AND BEYOND &#8211; HANKY PANKY IN THE GRASS: RED-WINGED BLACKBIRD</a><p>Red-winged Blackbird, Agelaius phoeniceus, Tordo Sargento.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/mexican-food-restaurant-in-texas-threatened-for-announcing-face-mask-requirement/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/picos-restaurant-269x170.png" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/mexican-food-restaurant-in-texas-threatened-for-announcing-face-mask-requirement/">Mexican Food restaurant in Texas threatened for announcing face mask requirement</a><p>A Mexican restaurant in Houston says.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/new-cablebus-will-connect-poorer-neighborhoods-with-the-subway-and-bus-stations-of-mexico-city/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/sheinbaum-inauguro-estaciones-linea-cablebus-1-269x170.jpeg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/new-cablebus-will-connect-poorer-neighborhoods-with-the-subway-and-bus-stations-of-mexico-city/">New Cablebus will connect poorer neighborhoods with the subway and bus stations of Mexico City</a><p>Mexico&nbsp;City has launched the first of.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/mexico-is-one-step-away-from-becoming-the-worlds-largest-legal-cannabis-market/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/cannabis-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/mexico-is-one-step-away-from-becoming-the-worlds-largest-legal-cannabis-market/">Mexico is one step away from becoming the world&#8217;s largest legal cannabis market</a><p>Mexico is inching closer to becoming.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2021/03/grupo-xcaret-issues-official-statement-on-palapa-fire-video/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2021/03/xcaret-palapa-on-fire-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2021/03/grupo-xcaret-issues-official-statement-on-palapa-fire-video/">Grupo Xcaret issues official statement on palapa fire (VIDEO)</a><p>Lightning strikes and sets fire to.</p></span>
                           </li>
                                                </ul>
                                            </div><!-- /.recent-post-heading -->
                </div><!-- /.recent-posts -->
                                <div class="comments-areas">
                    <div class="comments-links">
                        	<div id="comments" class="comments-area ">

	
	   <div class="comments-link"> <h3><a href="#respond"> Leave a Comment </a> </h3></div>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/jalisco-new-generation-cartels-expansion-throughout-the-world-part-ii/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theyucatantimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea autocomplete="new-password"  id="hf7835448a"  name="hf7835448a"   placeholder=" Share your Opinion" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "abaa1061dd6bc6383e5599ac35358a1f" );document.getElementById("hf7835448a").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder ="Name" value="" size="30" />   </p>
<p class="comment-form-email"><input id="email" name="email" placeholder ="E-mail" type="text" value="" size="30" />  </p>
<p class="comment-form-url"><input id="url" name="url" placeholder ="Website" type="text" value="" size="30" /> </p> <div class="cb"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='121902' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da34914dbe" /></p><input type="hidden" id="ak_js" name="ak_js" value="153"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- .comments-area -->
                    </div><!-- /.comments-link -->
                </div><!-- /.comments-area -->
            </div><!-- /.main-left -->
            <div class="main-right">
                <div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"><div style="-webkit-box-sizing: border-box; -moz-box-sizing: border-box; box-sizing: border-box; width: 300px; border: 1px solid #cfcfcf; border-bottom: none; border-radius: 4px 4px 0 0; background: #eeeeee; text-align: center; padding: 14px 5px;">
                            <a href="https://www.doctoranytime.mx/" rel="nofollow"><img alt="doctoranytime" src="https://www.doctoranytime.mx/images/logo-da.png" style="width: 70px;height: auto;vertical-align: middle;" /></a> <span style="display: inline-block;font-size: 13px;font-weight:bold;padding: 7px 2px 7px 7px;color: #1b5a85;border-left: 1px solid #ccc;margin: 0 0 0 7px;">BUSQUE A UN MÉDICO</span>
                        </div>
                        <iframe src="https://www.doctoranytime.mx/iframes/widgetsearch" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px; height: 191px;" allowtransparency="true" id="defaultiFrame"></iframe></div></div></div><div class="adspace-widget widget"><a href="http://dentistayucatan.com/en/home-2/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-70336" src="https://www.theyucatantimes.com/wp-content/uploads/2017/09/Quality_Cirujanos6.jpg" alt="" width="300" height="300" data-id="70336" /></a>
<br>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bit.ly/handbagtm" target="_blank"><img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/300x250.gif" alt="" class="wp-image-112136"/></a></figure></div>
<br>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bit.ly/customketotm" target="_blank"><img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/300x250-CustomKetoDiet.png" alt="" class="wp-image-112139"/></a></figure></div>
<br>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bit.ly/solartm" target="_blank"><img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/250X250_V2.jpg" alt="" class="wp-image-112143"/></a></figure></div><br /><br /></div>            </div><!-- /.main-right -->
            <div class="clear"></div>
        </div>
        </div><!-- /.container -->

    </div><!-- /.single-main -->
<footer id="footer">
         <div class="footer-area">
        <div class="container footer-container">
        <div class="row footer-row">
            <div class="footer-part">
                <div class="col-md-3 col-sm-3">
                    <div class="footer-logo">
                       <a href="https://www.theyucatantimes.com">
                          <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>
                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-3 -->
                <div class="col-md-9 col-sm-9">
                    <div class="footer-nav">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="nav-part-5"><li id="menu-item-9699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9699"><a href="https://www.theyucatantimes.com">Home</a></li>
<li id="menu-item-9700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9700"><a href="https://www.theyucatantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9702"><a href="https://www.theyucatantimes.com/category/headlines/">Headlines</a></li>
<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://www.theyucatantimes.com/category/local-news/">Local News</a></li>
<li id="menu-item-21249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21249"><a href="https://www.theyucatantimes.com/disclaimer/">DISCLAIMER</a></li>
</ul></div>                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-9 -->
            </div><!-- /.footer-part -->
            <div class="footer-part-articles">

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article last-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->              
            </div><!-- /.footer-part-articles -->
        </div><!-- /.row -->
    </div><!-- /.container -->
    </div><!-- /.footer-area -->
        <div class="copyrights">
        <div class="container">
            <div class="row">
                <div class="col-md-12 col-sm-12">
                                        <div class="copyrights-content">
                        <span>All Rights Reserved The Yucatan Times 2020</span>
                    </div><!-- /.copyrights-content -->
                                    </div><!-- /.col-md-12 -->
            </div><!-- /.row -->
        </div><!-- /.container -->
    </div><!-- /.copy-rights -->
</footer><!-- /footer -->
</div><!-- /.wrapper -->
<div id="back-top">
 <a href="#top"> <span> </span></a>
</div>

<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-LwQ6djvEhhT3H",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-LwQ6djvEhhT3H.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' id='0-js-extra'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":5000,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js' id='0-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js' id='jsj-gallery-slideshow-classic-caption-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/owl.carousel.js' id='owl.carousel-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/main.js' id='main-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/comments.js' id='comments-script-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js' id='jquery-cycle2-carousel-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js' id='jquery-cycle2-swipe-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js' id='jquery-cycle2-tile-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js' id='jquery-cycle2-video-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js' id='cyclone-template-script-dark-0-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js' id='cyclone-template-script-thumbnails-0-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/vimeo-player-js/player.js' id='vimeo-player-js-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/js/client.js' id='cyclone-client-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js' id='select2-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js' id='um_crop-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js' id='um_modal-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js' id='um_datetime-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js' id='um_raty-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js' id='um_functions-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js' id='um_responsive-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"nonce":"97589d8f60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js' id='um_scripts-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js' id='um_profile-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js' id='um_account-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=383687581768796&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'42484385',post:'121902',tz:'-6',srv:'www.theyucatantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '42484385', '121902' ]);
</script>
		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
</body>
</html>