<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
    <title>Mexico halfway through quake restoration of old churches &#8211; The Yucatan Times</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Yucatan Times &raquo; Mexico halfway through quake restoration of old churches Comments Feed" href="https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46004065-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46004065-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyucatantimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.theyucatantimes.com/wp-content/plugins/mag-builder/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eedee-lorem_ipsum_block-style-css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/lorem-ipsum-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspapertimes-style-css'  href='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/style.css?v=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C500%2C700%7CSource+Serif+Pro%3A400%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-account.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theyucatantimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.theyucatantimes.com\/wp-admin\/admin-ajax.php","nonce":"8170729159","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cookie-notice/js/front.min.js' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js' id='itro-scripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://www.theyucatantimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theyucatantimes.com/wp-json/wp/v2/posts/115575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyucatantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyucatantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sustainable hotels in the Riviera Maya to receive financial aid' href='https://www.theyucatantimes.com/2020/10/sustainable-hotels-in-the-riviera-maya-to-receive-financial-aid/' />
<link rel='next' title='Meet the shadowy drug cartel that brought down Mexico’s former top General' href='https://www.theyucatantimes.com/2020/10/meet-the-shadowy-drug-cartel-that-brought-down-mexicos-former-top-general/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/" />
<link rel='shortlink' href='https://www.theyucatantimes.com/?p=115575' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyucatantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyucatantimes.com%2F2020%2F10%2Fmexico-halfway-through-quake-restoration-of-old-churches%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyucatantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyucatantimes.com%2F2020%2F10%2Fmexico-halfway-through-quake-restoration-of-old-churches%2F&#038;format=xml" />
<meta property="fb:app_id" content="383687581768796"/><meta name="google-site-verification" content="iCxwlG5OzDPE1WfF3M87j-tF_1DFjYaJULWkvvoM4UQ" />
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mexico halfway through quake restoration of old churches" />
<meta property="og:url" content="https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/" />
<meta property="og:description" content="MEXICO CITY — The earthquake struck in seconds, but three years later restorers still face a monumental task: About half of the 2,340 colonial-era buildings and churches damaged in the 2017 Mexico …" />
<meta property="article:published_time" content="2020-10-21T22:00:17+00:00" />
<meta property="article:modified_time" content="2020-10-21T18:20:02+00:00" />
<meta property="og:site_name" content="The Yucatan Times" />
<meta property="og:image" content="https://www.theyucatantimes.com/wp-content/uploads/2020/10/STEEL-FRAEMEWORK.jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@theyucatantimes" />
<meta name="twitter:site" content="@theyucatantimes" />
<meta name="twitter:text:title" content="Mexico halfway through quake restoration of old churches" />
<meta name="twitter:image" content="https://www.theyucatantimes.com/wp-content/uploads/2020/10/STEEL-FRAEMEWORK.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.footer-nav ul li a {
    color: #00244e;
    font-size: 14px;
    line-height: 22px;
    text-decoration: none;
    font-family: 'Libre Franklin', sans-serif;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-115575 wp-custom-logo cookies-not-set">
<div id="wrapper">
  <header id="header">
            <div class="container">
                <div class="row">
                                        <div class="header-top">
                        <div class="col-md-9 col-sm-9">
                            <div class="header-top-catag">
                               
                                 <div class="menu-top-mecu-container"><ul id="menu-top-mecu" class="nav-part-1"><li id="menu-item-9690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9690"><a href="https://www.theyucatantimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-9691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9691"><a href="https://www.theyucatantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-26397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26397"><a href="https://www.theyucatantimes.com/about-us/">About Us</a></li>
<li id="menu-item-26398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26398"><a href="https://www.theyucatantimes.com/suscribe-tyt/">Subscribe to TYT</a></li>
<li id="menu-item-26374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26374"><a href="https://www.theyucatantimes.com/advertise/">Advertise With Us</a></li>
</ul></div>                            </div><!-- /.header-top-catag -->
                        </div><!-- /.col-9 -->
                        <div class="col-md-3 col-sm-3">
                            <div class="header-top-right">
                                Wednesday 21 October, 2020                            </div><!-- /.header-top-right -->
                        </div><!-- /.col-3 -->
                    </div><!-- /.header-top -->
                </div><!-- /.row -->
            </div><!-- /.container -->


            <div class="container">
                            <div class="nav-part logo_width_ad_menu">
                              <div id="nav-icon">
                                   <span></span>
                                   <span></span>
                                   <span></span>
                                   <span></span>
                              </div>
                            </div><!-- /.nav-part --> 

                <div class="row"> 
           
                              <div class="logo-ads-block">
               <div class="logo-ad">
                  <a href="https://www.theyucatantimes.com">
                      <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>  
               </div><!-- /.log-ad -->
                                   <div class="ads-block">
                      <div tabindex="0" class="cycloneslider cycloneslider-template-standard cycloneslider-width-responsive" id="cycloneslider-header_ad_tyt-1" style="max-width:600px" > <div class="cycloneslider-slides cycle-slideshow" data-cycle-allow-wrap="true" data-cycle-dynamic-height="off" data-cycle-auto-height="600:90" data-cycle-auto-height-easing="null" data-cycle-auto-height-speed="250" data-cycle-delay="0" data-cycle-easing="" data-cycle-fx="scrollHorz" data-cycle-hide-non-active="true" data-cycle-log="false" data-cycle-next="#cycloneslider-header_ad_tyt-1 .cycloneslider-next" data-cycle-pager="#cycloneslider-header_ad_tyt-1 .cycloneslider-pager" data-cycle-pause-on-hover="true" data-cycle-prev="#cycloneslider-header_ad_tyt-1 .cycloneslider-prev" data-cycle-slides="&gt; div" data-cycle-speed="1000" data-cycle-swipe="1" data-cycle-tile-count="2" data-cycle-tile-delay="100" data-cycle-tile-vertical="true" data-cycle-timeout="7000" > <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://doctoranytime.mx"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/Nueva.png" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://bit.ly/solartm"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/600_74_static-1-600x90.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://bit.ly/customketotm"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/600_74_static-600x90.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://bit.ly/handbagtm"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/600x76_static-600x90.jpg" alt="" title="" /> </a> </div> </div> </div>                    </div><!-- /# id -->
                    <div class="logo-ad-mobile">
                  <a href="https://www.theyucatantimes.com">
                      <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>  
               			</div><!-- /.log-ad -->
                               </div><!-- /.logo-ads-block -->
                                
            </div><!--/.row -->
<div class="nav-part logo_width_ad_menu">
    <nav id="site-navigation" class="main-navigation" role="navigation">
                <div class="mobilemenu">
                  <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="mobile-menu"><li id="menu-item-26216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26216"><a href="https://www.theyucatantimes.com/">Home</a></li>
<li id="menu-item-26217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26217"><a href="https://www.theyucatantimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26328"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/">Peninsula</a>
	<ul class="sub-menu">
		<li id="menu-item-26329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26329"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/merida-news/">Merida</a></li>
		<li id="menu-item-27131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27131"><a href="https://www.theyucatantimes.com/category/local-news/valladolid-news/">Valladolid</a></li>
		<li id="menu-item-26330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26330"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/beach-communities/">Beach Communities</a></li>
		<li id="menu-item-27425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27425"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/yucatan-news-peninsula-news/">Yucatan</a></li>
		<li id="menu-item-26333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/campeche-news/">Campeche</a></li>
		<li id="menu-item-26335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/q-roo-news/">Q. Roo</a></li>
		<li id="menu-item-26337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/riviera-maya-news/">Riviera Maya</a></li>
	</ul>
</li>
	<li id="menu-item-26340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26340"><a href="https://www.theyucatantimes.com/category/news/national-news/">National</a></li>
	<li id="menu-item-26341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26341"><a href="https://www.theyucatantimes.com/category/news/international-news/">International</a></li>
	<li id="menu-item-26342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26342"><a href="https://www.theyucatantimes.com/category/news/crime-news/">Crime</a></li>
</ul>
</li>
<li id="menu-item-112934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112934"><a href="https://www.theyucatantimes.com/category/2020-u-s-presidential-elections/">2020 U.S. presidential elections</a></li>
<li id="menu-item-26318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="https://www.theyucatantimes.com/category/travel/">Travel</a></li>
<li id="menu-item-26238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26238"><a href="https://www.theyucatantimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-27153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27153"><a href="https://www.theyucatantimes.com/category/lifestyle/expatcommunity/">Expat Community</a></li>
	<li id="menu-item-26312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26312"><a href="https://www.theyucatantimes.com/category/lifestyle/art-and-culture/">Art and Culture</a></li>
	<li id="menu-item-26313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="https://www.theyucatantimes.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-73581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73581"><a href="https://www.theyucatantimes.com/category/lifestyle/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-26393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26393"><a href="http://www.inmerida.com/">Directory</a></li>
</ul>
</li>
<li id="menu-item-26292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26292"><a href="https://www.theyucatantimes.com/category/planet-yuca/">Yuca Planet</a>
<ul class="sub-menu">
	<li id="menu-item-27127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27127"><a href="https://www.theyucatantimes.com/category/historic-yucatan/">Historic Yucatan</a></li>
	<li id="menu-item-26321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="https://www.theyucatantimes.com/category/planet-yuca/maya-universe/">Maya Universe</a></li>
	<li id="menu-item-26320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="https://www.theyucatantimes.com/category/planet-yuca/environment/">Environment</a></li>
	<li id="menu-item-26323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="https://www.theyucatantimes.com/category/planet-yuca/wildlife/">Wildlife</a></li>
	<li id="menu-item-26322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="https://www.theyucatantimes.com/category/planet-yuca/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-26294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26294"><a href="https://www.theyucatantimes.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-26349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="https://www.theyucatantimes.com/category/business-2/business/">Business</a></li>
	<li id="menu-item-26350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26350"><a href="https://www.theyucatantimes.com/category/business-2/yucatech/">YucaTech</a></li>
</ul>
</li>
<li id="menu-item-26316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="https://www.theyucatantimes.com/category/food-drink/">Food and Drink</a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26317"><a href="https://www.theyucatantimes.com/category/new-health-section/">New Health Section</a>
<ul class="sub-menu">
	<li id="menu-item-113432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113432"><a href="https://www.theyucatantimes.com/category/new-health-section/doctoranytime/">Doctoranytime</a></li>
	<li id="menu-item-39508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39508"><a href="https://www.theyucatantimes.com/category/new-health-section/hospitals/">Hospitals</a></li>
	<li id="menu-item-39509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39509"><a href="https://www.theyucatantimes.com/category/new-health-section/pharmacies/">Pharmaceutical</a></li>
	<li id="menu-item-39511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://www.theyucatantimes.com/category/new-health-section/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-27426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27426"><a href="https://www.theyucatantimes.com/category/columns/">Columns</a></li>
</ul></div> 
                </div><!-- /.mobilemenu -->
                </nav> 
            </div>
            </div><!-- /.container -->
            <div class="container">
                <div class="row">
                    <div class="headlines">
                      <div class="headlines-block">
                            <div class="col-md-9 col-sm-9">
                                                              <div class="headlines-text">
                                                                      <span>HEADLINES</span>
                                                                  <div class="sliding-text">
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/10/meet-the-shadowy-drug-cartel-that-brought-down-mexicos-former-top-general/">Meet the shadowy drug cartel that brought down Mexico’s former top General</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/">Mexico halfway through quake restoration of old churches</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/10/sustainable-hotels-in-the-riviera-maya-to-receive-financial-aid/">Sustainable hotels in the Riviera Maya to receive financial aid</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/10/amber-alert-activated-for-15-year-old-yajaira-marisol-ek-may/">Amber Alert activated for 15-year-old Yajaira Marisol Ek May</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/10/living-legend-paul-mccartney-to-release-new-album-recorded-alone-in-lockdown/">Living legend Paul McCartney to release new album recorded alone in lockdown</a>
                                        </div><!-- /.slider-text -->
                                                                                                </div><!-- /.sliding-text -->
                                </div><!-- /.headlines-text -->
                                                          </div><!-- /.col-md-8 col-sm-8 -->
                        <div class="col-md-3 col-sm-3">
							                            
							                            <div class="social-icons-top">
                            <ul>
                            <li><a href="https://www.facebook.com/pages/The-Yucatan-Times/123045784444207?ref=hl" target="blank">
                            <i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                            <li><a href="" target="blank">
                            <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                            </ul>
                            </div>
                            <div class="lightbox-target" id="goofy">
                               <div class="social-icons-header">
                                                                    <li><a href="https://www.facebook.com/pages/The-Yucatan-Times/123045784444207?ref=hl" target="blank">
                                        <i class="fa fa-facebook" aria-hidden="true"></i></a>
                                    </li>
                                                                                                                                                                 
                                                                                                                                                                                                                               </div><!-- /.social-icons -->
                               <a class="lightbox-close" href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
                            </div>
                            <div class="search-btn">
                           	   <form role="search" method="get" class="search-form" action="https://www.theyucatantimes.com/">
                                    <label>
                                        <input type="search" placeholder="Search here..." value="" name="s">
                                    </label>                                    
                                    <button class="search-submit" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>                                
                                </form>
                            </div>
                            <div class="add-to-cart"> <div class="storefront-primary-navigation">                            </div>
                        </div><!-- /.col-md-4 -col-sm-4 -->
                      </div><!-- /.headlines-part -->
                     </div><!-- /.headlines -->
                                          <div class="headlines-part">
                     <div class="col-lg-12 col-md-12 col-sm-12 npt-blackmenu">
                         <div class="headlines-catag">
                            <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="nav-part-3"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26216"><a href="https://www.theyucatantimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26217"><a href="https://www.theyucatantimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26328"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/">Peninsula</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26329"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/merida-news/">Merida</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27131"><a href="https://www.theyucatantimes.com/category/local-news/valladolid-news/">Valladolid</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26330"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/beach-communities/">Beach Communities</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27425"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/yucatan-news-peninsula-news/">Yucatan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/campeche-news/">Campeche</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/q-roo-news/">Q. Roo</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/riviera-maya-news/">Riviera Maya</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26340"><a href="https://www.theyucatantimes.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26341"><a href="https://www.theyucatantimes.com/category/news/international-news/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26342"><a href="https://www.theyucatantimes.com/category/news/crime-news/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112934"><a href="https://www.theyucatantimes.com/category/2020-u-s-presidential-elections/">2020 U.S. presidential elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="https://www.theyucatantimes.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26238"><a href="https://www.theyucatantimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27153"><a href="https://www.theyucatantimes.com/category/lifestyle/expatcommunity/">Expat Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26312"><a href="https://www.theyucatantimes.com/category/lifestyle/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="https://www.theyucatantimes.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73581"><a href="https://www.theyucatantimes.com/category/lifestyle/sponsored-content/">Sponsored Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26393"><a href="http://www.inmerida.com/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26292"><a href="https://www.theyucatantimes.com/category/planet-yuca/">Yuca Planet</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27127"><a href="https://www.theyucatantimes.com/category/historic-yucatan/">Historic Yucatan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="https://www.theyucatantimes.com/category/planet-yuca/maya-universe/">Maya Universe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="https://www.theyucatantimes.com/category/planet-yuca/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="https://www.theyucatantimes.com/category/planet-yuca/wildlife/">Wildlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="https://www.theyucatantimes.com/category/planet-yuca/pets/">Pets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26294"><a href="https://www.theyucatantimes.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="https://www.theyucatantimes.com/category/business-2/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26350"><a href="https://www.theyucatantimes.com/category/business-2/yucatech/">YucaTech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="https://www.theyucatantimes.com/category/food-drink/">Food and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26317"><a href="https://www.theyucatantimes.com/category/new-health-section/">New Health Section</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113432"><a href="https://www.theyucatantimes.com/category/new-health-section/doctoranytime/">Doctoranytime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39508"><a href="https://www.theyucatantimes.com/category/new-health-section/hospitals/">Hospitals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39509"><a href="https://www.theyucatantimes.com/category/new-health-section/pharmacies/">Pharmaceutical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://www.theyucatantimes.com/category/new-health-section/wellness/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27426"><a href="https://www.theyucatantimes.com/category/columns/">Columns</a></li>
</ul></div>                         </div><!-- /.headlines-catag -->
                     </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.headlines-part -->
                                          <div class="header-navigation">
                        <div class="col-lg-12 col-md-12 col-sm-12 npt-whitemenu">
                          
                        </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.header-navigation -->
                                             <div class="ad2">
                          <div id="relappro_01">
	<script async src="https://cdn.relappro.com/adservices/v4/relapads.js"></script>
	<script>
		var relapadstag = relapadstag || {};
		relapadstag.cmd = relapadstag.cmd || [];
		relapadstag.cmd.push(() => {
			relapadstag.getAd('41c0af52-2411-4dd0-b971-0cc2ea2d5b0d', 'relappro_01');
		});
	</script>
</div>                        </div><!-- /# id -->
                                      </div><!-- /.row-- >
                
            </div><!-- /.container -->
        </header><!-- /header -->

       
<div class="single-main">
		        <div class="container">
            <div class="row">
              <div class="single-title-categories">
                <div class="category">
                    <div class="col-md-12 col-sm-12">
                        <div class="category-lists">
                                                              <li><a href="https://www.theyucatantimes.com/category/news/peninsula-news/merida-news/">
                                      Merida                                  </a></li>
                                                    </div><!-- /.category-lists -->
                    </div><!-- /.col-md-12 -->
                </div><!-- /.category -->

                <div class="page-titles">
                    <div class="col-md-12 col-sm-12">
                        <div class="page-title">
                            <h1>Mexico halfway through quake restoration of old churches</h1>
                        </div><!-- /.page-title -->
                    </div><!-- /.col-md-12 col-sm-12 -->
                </div><!-- /.page-title -->
                            </div><!-- /.row -->
           </div>
        </div><!-- /.container -->
        <div class="container content-part single-content-wrapper">
            <div class="row">
            <div class="main-left npt-category-block">
                                 <div class="post-meta">

                    <span>By</span>      
                    <a href="https://www.theyucatantimes.com/author/yucatan-times/" title="Posts by Yucatan Times" rel="author">Yucatan Times</a>                     on                     October 21, 2020                                    </div><!-- /.post-meta -->
				<div class="social-icons">
                    <ul>
                        <li class="np-share-text">Share</i></li>
                                                    <li class="np-twitter"><a target="_blank" href="https://twitter.com/home?status=https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/">
                                <span><i class="fa fa-twitter" aria-hidden="true"></i></span></a>
                            </li>
                                                                            <li class="np-facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/">
                                <span><i class="fa fa-facebook" aria-hidden="true"></i></span></a>
                            </li>                       
                                                                            <li class="np-linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=&title=&summary=&source=https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/">
                                <i class="fa fa-linkedin" aria-hidden="true"></i></a>
                            </li>
                                                                            <li class="np-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/">
                                <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                            </li>
                                                
                    </ul>
                </div><!-- /.social-icons -->
                                                 <div class="post-content-image post-content-area">
                    <figure><img width="2000" height="1333" src="https://www.theyucatantimes.com/wp-content/uploads/2020/10/STEEL-FRAEMEWORK.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.theyucatantimes.com/wp-content/uploads/2020/10/STEEL-FRAEMEWORK.jpeg 2000w, https://www.theyucatantimes.com/wp-content/uploads/2020/10/STEEL-FRAEMEWORK-300x200.jpeg 300w, https://www.theyucatantimes.com/wp-content/uploads/2020/10/STEEL-FRAEMEWORK-1024x682.jpeg 1024w, https://www.theyucatantimes.com/wp-content/uploads/2020/10/STEEL-FRAEMEWORK-150x100.jpeg 150w, https://www.theyucatantimes.com/wp-content/uploads/2020/10/STEEL-FRAEMEWORK-768x512.jpeg 768w, https://www.theyucatantimes.com/wp-content/uploads/2020/10/STEEL-FRAEMEWORK-1536x1024.jpeg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" />                                              <div class="caption">A steel framework providing a platform for workers and supports for a planned roof encases the damaged church cupola at Nuestra Senora de Los Angeles, or Our Lady of Angels church in Mexico City, Friday, Oct. 16, 2020. (Credit: Rebecca Blackwell/AP.)</div>
                                           </figure>
                </div><!-- /.post-content-image -->
                                 
                                                <div class="post-content-area npt-singlepost">
                   
<p>MEXICO CITY — The earthquake struck in seconds, but three years later restorers still face a monumental task: About half of the 2,340 colonial-era buildings and churches damaged in the 2017 Mexico quake still need to be repaired, restored or partially rebuilt.</p>



<p>It is a titanic challenge: Crumbling old stone and lime mortar walls and domes, without an ounce of cement or rebar, have to be built back with the same ancient materials.</p>



<p>But that doesn’t mean the work is primitive. At the Nuestra Señora de Los Angeles church near downtown Mexico City, the restoration work has a space-age feel: Towering curved metal support structures are delicately lowered into place by huge cranes, to support the half-collapsed dome of the church. Meanwhile, the other, standing half of the 100-ton dome looms 80 feet above workers.<a href="https://apnews.com/article/latin-america-earthquakes-mexico-city-mexico-b7ea69f2bf10a118995d48883ba4b642/gallery/dc8fa85a73524f0db8043c558b8850e8"></a></p>



<p>Workers guide into place a steel arch lowered by a crane, as part of a frame that will support a temporary metal roof overtop the damaged cupola at Nuestra Senora de Los Angeles, or Our Lady of Angels church in Mexico City, Wednesday, Sept. 23, 2020. (Credit: Rebecca Blackwell/AP.)</p>



<p>“There is always a sensation of risk being in there, of course, because you sense that pieces could come falling down at any time,” said Antonio Mondragón, the architect at the National Institute of Anthropology and History who leads the restoration effort. “Any material that comes flying down from 25 meters (yards) would be very dangerous. There is always a risk, and we know we can’t stay inside very long.”</p>



<p>Mondragón has gained a respect for the old church — a chapel built in the late 1500s stood here, of which only a portion of one wall remains, while the collapsed dome was built between 1740 and 1884 — calling it “noble.” The dome didn’t collapse at the moment of the quake, but rather five days later, leaving time to get people and precious objects out.</p>



<p>It is so dangerous to stand beneath the remains of the dome that the tons of steel structures are made off-site and then gingerly lowered into the crater at the center where the dome once stood; the steel beams simultaneously brace the remaining walls of the cupula, provide a work platform just under the dome and the arch over the top, to provide trusses for a temporary metal roof.<a href="https://apnews.com/article/latin-america-earthquakes-mexico-city-mexico-b7ea69f2bf10a118995d48883ba4b642/gallery/7c12244cd6ac4beca73c54f825512846"></a></p>



<p>A steel framework providing a platform for workers and supports for a planned roof encases the damaged church cupola at Nuestra Senora de Los Angeles, or Our Lady of Angels church in Mexico City, Friday, Oct. 16, 2020. (Credit: Rebecca Blackwell/AP.)</p>



<p>The experts working on projects like this across Mexico face some of the same issues confronting restorers everywhere, like France’s re-building of the Notre Dame Cathedral: are the materials and craftsmen’s skills of centuries ago still available? How can you explain delays to impatient modern citizens, for whom construction is something that is done in weeks or months?</p>



<p>“It is true that some of the finer, more specialized knowledge of these (construction) crafts has been lost. This work is still being done, perhaps more clumsily, but the crafts remain and people know how to work with these materials,” Mondragón says, referring to the quarry stone and super-light “tezontle” volcanic stone used to build the original dome. But with quarries near the city depleted — or filled in to create housing — Mondragón says “in effect, it gets harder every day to find good material.”</p>



<p>Initially, restorers thought that they would have to dismantle what remained of the dome and re-assemble it piece by piece, Mondragón said. But they realized that the cause of the collapse had been an enormously heavy central cupola that stood atop the dome and which had been leaning out of level because the church was unevenly sinking into Mexico City’s notoriously swampy soil. So the collapsed part could be rebuilt and mated with the remaining structure.</p>



<p>The $2 million restoration effort at Nuestra Señora de Los Angeles will take at least two years more; impatient residents often ask experts why it is taking so long. To date, about 1,100 of the 2,340 damaged structures have been restored.<a href="https://apnews.com/article/latin-america-earthquakes-mexico-city-mexico-b7ea69f2bf10a118995d48883ba4b642/gallery/6955617e1dcc4a7a850dfc8cd11102f6"></a></p>



<p><a href="https://cruxnow.com/church-in-the-americas/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/" data-type="URL" data-id="https://cruxnow.com/church-in-the-americas/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/" target="_blank" rel="noreferrer noopener">CLICK HERE FOR FULL ARTICLE ON CRUXNOW</a></p>
<div class="widget_text">			<div class="textwidget"></div>
		</div><div class="adspace-widget widget"><div id="relappro_02">
	<script async src="https://cdn.relappro.com/adservices/v4/relapads.js"></script>
	<script>
		var relapadstag = relapadstag || {};
		relapadstag.cmd = relapadstag.cmd || [];
		relapadstag.cmd.push(() => {
			relapadstag.getAd('6ded4779-e6b5-44c8-8d15-67529399df15', 'relappro_02');
		});
	</script>
</div><br /><br /></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/" data-numposts="5" data-width="580" data-colorscheme="light"></div>                </div><!-- /.post-content-area -->

                                                       <div class="social-icons">
                    <ul>
                        <li class="np-share-text">Share</i></li>
                                                    <li class="np-twitter"><a target="_blank" href="https://twitter.com/home?status=https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/">
                                <span><i class="fa fa-twitter" aria-hidden="true"></i></span></a>
                            </li>
                                                                            <li class="np-facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/">
                                <span><i class="fa fa-facebook" aria-hidden="true"></i></span></a>
                            </li>                       
                                                                            <li class="np-linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=&title=&summary=&source=https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/">
                                <i class="fa fa-linkedin" aria-hidden="true"></i></a>
                            </li>
                                                                            <li class="np-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.theyucatantimes.com/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/">
                                <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                            </li>
                                                
                    </ul>
                </div><!-- /.social-icons -->
                                                <div class="author">
                    <div class="author-image">
                        <img src="https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" class="gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Alejandro" data-default="https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" />                    </div><!-- /.author-image -->
                    <div class="author-description">
                        <h3><a href="https://www.theyucatantimes.com/author/yucatan-times/" title="Posts by Yucatan Times" rel="author">Yucatan Times</a></h3>
                        <p></p>
                    </div><!-- /.author-description -->
                </div><!-- /.author -->
                                <div class="tags-category">
                    <a href="https://www.theyucatantimes.com/tag/art/" rel="tag">Art</a><a href="https://www.theyucatantimes.com/tag/churches/" rel="tag">churches</a><a href="https://www.theyucatantimes.com/tag/construction/" rel="tag">Construction</a><a href="https://www.theyucatantimes.com/tag/mexico/" rel="tag">Mexico</a><a href="https://www.theyucatantimes.com/tag/sacred-art/" rel="tag">sacred art</a>                </div><!-- /.tags-category -->
                                <div class="recent-posts">
                    <div class="recent-post-heading">
                                                               <h3> more recommended stories </h3>
                                           <ul>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/german-pasos-meridas-chronicler-of-the-lgbt-community-dies/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/10/German-Pasos-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/german-pasos-meridas-chronicler-of-the-lgbt-community-dies/">Germán Pasos, Mérida&#8217;s chronicler of the LGBT community, dies</a><p>Merida Yucatan (October 21, 2020) .-.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/economic-reactivation-measures-announced-in-merida-markets/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/10/mercado-merida-cerrado-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/economic-reactivation-measures-announced-in-merida-markets/">Economic reactivation measures announced in Mérida markets</a><p>In support of the market tenants.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/115538/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/10/cyclepath-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/115538/">Four bicycle circuits will interconnect the &#8220;White City&#8221;</a><p>There will be four bicycle circuits.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/yucatan-registers-rise-in-covid-19-cases/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/10/covid-yuca-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/yucatan-registers-rise-in-covid-19-cases/">Yucatan registers rise in COVID-19 cases</a><p>MÉRIDA.- This Tuesday there was a.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/meridas-new-mobility-plan-features-a-71-kilometer-long-cycle-path/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/10/cyclepath-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/meridas-new-mobility-plan-features-a-71-kilometer-long-cycle-path/">Mérida&#8217;s new mobility plan features a 71 kilometer-long cycle path</a><p>In a coordinated effort between the.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/experts-say-hurricane-season-could-extend-until-2021/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/hurricane-texas-ap-rc-200826_hpEmbed_3x2_992-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/experts-say-hurricane-season-could-extend-until-2021/">Experts say Hurricane Season could extend until 2021</a><p>On Monday, October 19th, the twenty-seventh.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/when-booking-your-next-cruise-expect-a-price-jump-and-new-covid-19-rules/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/04/holland-america-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" srcset="https://www.theyucatantimes.com/wp-content/uploads/2019/04/holland-america-269x170.jpg 269w, https://www.theyucatantimes.com/wp-content/uploads/2019/04/holland-america-300x188.jpg 300w, https://www.theyucatantimes.com/wp-content/uploads/2019/04/holland-america-150x94.jpg 150w, https://www.theyucatantimes.com/wp-content/uploads/2019/04/holland-america.jpg 600w" sizes="(max-width: 269px) 100vw, 269px" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/when-booking-your-next-cruise-expect-a-price-jump-and-new-covid-19-rules/">When booking your next cruise, expect a price jump and new COVID-19 rules</a><p>More bad news for cruise fans:.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/merida-city-council-joins-global-alliance-to-promote-open-government/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/10/OGP-Local-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/merida-city-council-joins-global-alliance-to-promote-open-government/">Merida City Council joins global alliance to promote open government</a><p>MÉRIDA.- The municipal government of Mérida,.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/specialist-says-las-americas-and-other-areas-need-protection-walls-and-special-drainage/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/10/las-americas-1-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/specialist-says-las-americas-and-other-areas-need-protection-walls-and-special-drainage/">Specialist says Las Americas and other areas need protection walls and special drainage</a><p>Mérida, Yucatan (October 19, 2020).- Construction.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/10/meridas-cemeteries-getting-ready-to-receive-visitors-on-hanal-pixan/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2017/10/Meridas-General-Cemetery-3-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" loading="lazy" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/10/meridas-cemeteries-getting-ready-to-receive-visitors-on-hanal-pixan/">Mérida&#8217;s cemeteries getting ready to receive visitors on Hanal Pixan</a><p>Mérida, Yucatán (October 16, 2020) &#8211;.</p></span>
                           </li>
                                                </ul>
                                            </div><!-- /.recent-post-heading -->
                </div><!-- /.recent-posts -->
                                <div class="comments-areas">
                    <div class="comments-links">
                        	<div id="comments" class="comments-area ">

	
	   <div class="comments-link"> <h3><a href="#respond"> Leave a Comment </a> </h3></div>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/mexico-halfway-through-quake-restoration-of-old-churches/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theyucatantimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea autocomplete="new-password"  id="dd70572670"  name="dd70572670"   placeholder=" Share your Opinion" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ad704be8bbb169608f4cd4040bc3ab07" );document.getElementById("dd70572670").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder ="Name" value="" size="30" />   </p>
<p class="comment-form-email"><input id="email" name="email" placeholder ="E-mail" type="text" value="" size="30" />  </p>
<p class="comment-form-url"><input id="url" name="url" placeholder ="Website" type="text" value="" size="30" /> </p> <div class="cb"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='115575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b8bf3cf5b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p></form>	</div><!-- #respond -->
	</div><!-- .comments-area -->
                    </div><!-- /.comments-link -->
                </div><!-- /.comments-area -->
            </div><!-- /.main-left -->
            <div class="main-right">
                <div class="widget_text section widget_custom_html"><div class="textwidget custom-html-widget"><div style="-webkit-box-sizing: border-box; -moz-box-sizing: border-box; box-sizing: border-box; width: 300px; border: 1px solid #cfcfcf; border-bottom: none; border-radius: 4px 4px 0 0; background: #eeeeee; text-align: center; padding: 14px 5px;">
                            <a href="https://www.doctoranytime.mx/" rel="nofollow"><img alt="doctoranytime" src="https://www.doctoranytime.mx/images/logo-da.png" style="width: 70px;height: auto;vertical-align: middle;" /></a> <span style="display: inline-block;font-size: 13px;font-weight:bold;padding: 7px 2px 7px 7px;color: #1b5a85;border-left: 1px solid #ccc;margin: 0 0 0 7px;">BUSQUE A UN MÉDICO</span>
                        </div>
                        <iframe src="https://www.doctoranytime.mx/iframes/widgetsearch" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px; height: 191px;" allowtransparency="true" id="defaultiFrame"></iframe></div></div></div><div class="adspace-widget widget"><a href="http://dentistayucatan.com/en/home-2/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-70336" src="https://www.theyucatantimes.com/wp-content/uploads/2017/09/Quality_Cirujanos6.jpg" alt="" width="300" height="300" data-id="70336" /></a>
<br>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bit.ly/handbagtm" target="_blank"><img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/300x250.gif" alt="" class="wp-image-112136"/></a></figure></div>
<br>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bit.ly/customketotm" target="_blank"><img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/300x250-CustomKetoDiet.png" alt="" class="wp-image-112139"/></a></figure></div>
<br>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bit.ly/solartm" target="_blank"><img src="https://www.theyucatantimes.com/wp-content/uploads/2020/08/250X250_V2.jpg" alt="" class="wp-image-112143"/></a></figure></div><br /><br /></div>            </div><!-- /.main-right -->
            <div class="clear"></div>
        </div>
        </div><!-- /.container -->

    </div><!-- /.single-main -->
<footer id="footer">
         <div class="footer-area">
        <div class="container footer-container">
        <div class="row footer-row">
            <div class="footer-part">
                <div class="col-md-3 col-sm-3">
                    <div class="footer-logo">
                       <a href="https://www.theyucatantimes.com">
                          <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>
                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-3 -->
                <div class="col-md-9 col-sm-9">
                    <div class="footer-nav">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="nav-part-5"><li id="menu-item-9699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9699"><a href="https://www.theyucatantimes.com">Home</a></li>
<li id="menu-item-9700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9700"><a href="https://www.theyucatantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9702"><a href="https://www.theyucatantimes.com/category/headlines/">Headlines</a></li>
<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://www.theyucatantimes.com/category/local-news/">Local News</a></li>
<li id="menu-item-21249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21249"><a href="https://www.theyucatantimes.com/disclaimer/">DISCLAIMER</a></li>
</ul></div>                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-9 -->
            </div><!-- /.footer-part -->
            <div class="footer-part-articles">

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article last-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->              
            </div><!-- /.footer-part-articles -->
        </div><!-- /.row -->
    </div><!-- /.container -->
    </div><!-- /.footer-area -->
        <div class="copyrights">
        <div class="container">
            <div class="row">
                <div class="col-md-12 col-sm-12">
                                        <div class="copyrights-content">
                        <span>All Rights Reserved The Yucatan Times 2020</span>
                    </div><!-- /.copyrights-content -->
                                    </div><!-- /.col-md-12 -->
            </div><!-- /.row -->
        </div><!-- /.container -->
    </div><!-- /.copy-rights -->
</footer><!-- /footer -->
</div><!-- /.wrapper -->
<div id="back-top">
 <a href="#top"> <span> </span></a>
</div>

<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-LwQ6djvEhhT3H",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-LwQ6djvEhhT3H.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' id='0-js-extra'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":5000,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js' id='0-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js' id='jsj-gallery-slideshow-classic-caption-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/owl.carousel.js' id='owl.carousel-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/main.js' id='main-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/comments.js' id='comments-script-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js' id='jquery-cycle2-carousel-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js' id='jquery-cycle2-swipe-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js' id='jquery-cycle2-tile-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js' id='jquery-cycle2-video-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js' id='cyclone-template-script-dark-0-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js' id='cyclone-template-script-thumbnails-0-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/vimeo-player-js/player.js' id='vimeo-player-js-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/js/client.js' id='cyclone-client-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js' id='select2-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js' id='um_crop-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js' id='um_modal-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js' id='um_datetime-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js' id='um_raty-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js' id='um_functions-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js' id='um_responsive-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"nonce":"03b5f6f9d0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js' id='um_scripts-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js' id='um_profile-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js' id='um_account-js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=383687581768796&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'42484385',post:'115575',tz:'-5',srv:'www.theyucatantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '42484385', '115575' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
</body>
</html>