<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="https://gmpg.org/xfn/11">
    <title>30,000-year-old human evidence discovered in Mexico. &#8211; The Yucatan Times</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Yucatan Times &raquo; 30,000-year-old human evidence discovered in Mexico. Comments Feed" href="https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46004065-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46004065-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyucatantimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.theyucatantimes.com/wp-content/plugins/mag-builder/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theyucatantimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspapertimes-style-css'  href='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/style.css?v=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C500%2C700%7CSource+Serif+Pro%3A400%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-account.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theyucatantimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.theyucatantimes.com\/wp-admin\/admin-ajax.php","nonce":"3de4ab5b0c","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js'></script>
<link rel='https://api.w.org/' href='https://www.theyucatantimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyucatantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyucatantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canada court rules the United States are &#8216;not safe&#8217; for asylum seekers' href='https://www.theyucatantimes.com/2020/07/canada-court-rules-the-united-states-are-not-safe-for-asylum-seekers/' />
<link rel='next' title='Man assaults security guard in Mérida' href='https://www.theyucatantimes.com/2020/07/man-assaults-security-guard-in-merida/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.theyucatantimes.com/?p=111465' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyucatantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyucatantimes.com%2F2020%2F07%2F30000-year-old-human-evidence-discovered-in-mexico%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyucatantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyucatantimes.com%2F2020%2F07%2F30000-year-old-human-evidence-discovered-in-mexico%2F&#038;format=xml" />
<meta property="fb:app_id" content="383687581768796"/><meta name="google-site-verification" content="iCxwlG5OzDPE1WfF3M87j-tF_1DFjYaJULWkvvoM4UQ" />
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="30,000-year-old human evidence discovered in Mexico." />
<meta property="og:url" content="https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/" />
<meta property="og:description" content="The finding was announced on Wednesday in the scientific journal Nature, the result of multidisciplinary research led by Dr. Ciprian Ardelean, from the Autonomous University of Zacatecas. Three INA…" />
<meta property="article:published_time" content="2020-07-23T14:38:17+00:00" />
<meta property="article:modified_time" content="2020-07-23T14:38:19+00:00" />
<meta property="og:site_name" content="The Yucatan Times" />
<meta property="og:image" content="https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto2-e1595515071140.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="466" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@theyucatantimes" />
<meta name="twitter:site" content="@theyucatantimes" />
<meta name="twitter:text:title" content="30,000-year-old human evidence discovered in Mexico." />
<meta name="twitter:image" content="https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto2-e1595515071140.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.footer-nav ul li a {
    color: #00244e;
    font-size: 14px;
    line-height: 22px;
    text-decoration: none;
    font-family: 'Libre Franklin', sans-serif;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-111465 wp-custom-logo cookies-not-set">
<div id="wrapper">
  <header id="header">
            <div class="container">
                <div class="row">
                                        <div class="header-top">
                        <div class="col-md-9 col-sm-9">
                            <div class="header-top-catag">
                               
                                 <div class="menu-top-mecu-container"><ul id="menu-top-mecu" class="nav-part-1"><li id="menu-item-9690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9690"><a href="https://www.theyucatantimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-9691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9691"><a href="https://www.theyucatantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-26397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26397"><a href="https://www.theyucatantimes.com/about-us/">About Us</a></li>
<li id="menu-item-26398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26398"><a href="https://www.theyucatantimes.com/suscribe-tyt/">Subscribe to TYT</a></li>
<li id="menu-item-26374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26374"><a href="https://www.theyucatantimes.com/advertise/">Advertise With Us</a></li>
</ul></div>                            </div><!-- /.header-top-catag -->
                        </div><!-- /.col-9 -->
                        <div class="col-md-3 col-sm-3">
                            <div class="header-top-right">
                                Thursday 23 July, 2020                            </div><!-- /.header-top-right -->
                        </div><!-- /.col-3 -->
                    </div><!-- /.header-top -->
                </div><!-- /.row -->
            </div><!-- /.container -->


            <div class="container">
                            <div class="nav-part logo_width_ad_menu">
                              <div id="nav-icon">
                                   <span></span>
                                   <span></span>
                                   <span></span>
                                   <span></span>
                              </div>
                            </div><!-- /.nav-part --> 

                <div class="row"> 
           
                              <div class="logo-ads-block">
               <div class="logo-ad">
                  <a href="https://www.theyucatantimes.com">
                      <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>  
               </div><!-- /.log-ad -->
                                   <div class="ads-block">
                      <div tabindex="0" class="cycloneslider cycloneslider-template-standard cycloneslider-width-responsive" id="cycloneslider-header_ad_tyt-1" style="max-width:600px" > <div class="cycloneslider-slides cycle-slideshow" data-cycle-allow-wrap="true" data-cycle-dynamic-height="off" data-cycle-auto-height="600:90" data-cycle-auto-height-easing="null" data-cycle-auto-height-speed="250" data-cycle-delay="0" data-cycle-easing="" data-cycle-fx="scrollHorz" data-cycle-hide-non-active="true" data-cycle-log="false" data-cycle-next="#cycloneslider-header_ad_tyt-1 .cycloneslider-next" data-cycle-pager="#cycloneslider-header_ad_tyt-1 .cycloneslider-pager" data-cycle-pause-on-hover="true" data-cycle-prev="#cycloneslider-header_ad_tyt-1 .cycloneslider-prev" data-cycle-slides="&gt; div" data-cycle-speed="1000" data-cycle-swipe="1" data-cycle-tile-count="2" data-cycle-tile-delay="100" data-cycle-tile-vertical="true" data-cycle-timeout="7000" > <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://www.therivieramayatimes.com/"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2016/12/Riviera-Maya-BHS-1.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="http://www.sanmigueltimes.com"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2016/06/Banner-Horizontal-Superior-San-Miguel-Times.jpg" alt="" title="" /> </a> </div> </div> </div>                    </div><!-- /# id -->
                    <div class="logo-ad-mobile">
                  <a href="https://www.theyucatantimes.com">
                      <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>  
               			</div><!-- /.log-ad -->
                               </div><!-- /.logo-ads-block -->
                                
            </div><!--/.row -->
<div class="nav-part logo_width_ad_menu">
    <nav id="site-navigation" class="main-navigation" role="navigation">
                <div class="mobilemenu">
                  <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="mobile-menu"><li id="menu-item-26216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26216"><a href="https://www.theyucatantimes.com/">Home</a></li>
<li id="menu-item-26217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26217"><a href="https://www.theyucatantimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26328"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/">Peninsula</a>
	<ul class="sub-menu">
		<li id="menu-item-26329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26329"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/merida-news/">Merida</a></li>
		<li id="menu-item-27131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27131"><a href="https://www.theyucatantimes.com/category/local-news/valladolid-news/">Valladolid</a></li>
		<li id="menu-item-26330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26330"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/beach-communities/">Beach Communities</a></li>
		<li id="menu-item-27425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27425"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/yucatan-news-peninsula-news/">Yucatan</a></li>
		<li id="menu-item-26333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/campeche-news/">Campeche</a></li>
		<li id="menu-item-26335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/q-roo-news/">Q. Roo</a></li>
		<li id="menu-item-26337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/riviera-maya-news/">Riviera Maya</a></li>
	</ul>
</li>
	<li id="menu-item-26340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26340"><a href="https://www.theyucatantimes.com/category/news/national-news/">National</a></li>
	<li id="menu-item-26341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26341"><a href="https://www.theyucatantimes.com/category/news/international-news/">International</a></li>
	<li id="menu-item-26342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26342"><a href="https://www.theyucatantimes.com/category/news/crime-news/">Crime</a></li>
</ul>
</li>
<li id="menu-item-95482" class="menu-item menu-item-type- menu-item-object- menu-item-95482"><a></a></li>
<li id="menu-item-26318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="https://www.theyucatantimes.com/category/travel/">Travel</a></li>
<li id="menu-item-26238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26238"><a href="https://www.theyucatantimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-27153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27153"><a href="https://www.theyucatantimes.com/category/lifestyle/expatcommunity/">Expat Community</a></li>
	<li id="menu-item-26312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26312"><a href="https://www.theyucatantimes.com/category/lifestyle/art-and-culture/">Art and Culture</a></li>
	<li id="menu-item-26313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="https://www.theyucatantimes.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-73581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73581"><a href="https://www.theyucatantimes.com/category/lifestyle/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-26393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26393"><a href="http://www.inmerida.com/">Directory</a></li>
</ul>
</li>
<li id="menu-item-26292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26292"><a href="https://www.theyucatantimes.com/category/planet-yuca/">Yuca Planet</a>
<ul class="sub-menu">
	<li id="menu-item-27127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27127"><a href="https://www.theyucatantimes.com/category/historic-yucatan/">Historic Yucatan</a></li>
	<li id="menu-item-26321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="https://www.theyucatantimes.com/category/planet-yuca/maya-universe/">Maya Universe</a></li>
	<li id="menu-item-26320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="https://www.theyucatantimes.com/category/planet-yuca/environment/">Environment</a></li>
	<li id="menu-item-26323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="https://www.theyucatantimes.com/category/planet-yuca/wildlife/">Wildlife</a></li>
	<li id="menu-item-26322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="https://www.theyucatantimes.com/category/planet-yuca/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-26290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26290"><a href="https://www.theyucatantimes.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-34081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34081"><a href="https://www.theyucatantimes.com/category/real-estate/house-of-the-week/">House of the Week</a></li>
</ul>
</li>
<li id="menu-item-26294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26294"><a href="https://www.theyucatantimes.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-26349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="https://www.theyucatantimes.com/category/business-2/business/">Business</a></li>
	<li id="menu-item-26350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26350"><a href="https://www.theyucatantimes.com/category/business-2/yucatech/">YucaTech</a></li>
</ul>
</li>
<li id="menu-item-26316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="https://www.theyucatantimes.com/category/food-drink/">Food and Drink</a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26317"><a href="https://www.theyucatantimes.com/category/medical-tourism/">Medical Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-47812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47812"><a href="https://www.theyucatantimes.com/specialists/">Specialists</a></li>
	<li id="menu-item-39508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39508"><a href="https://www.theyucatantimes.com/category/medical-tourism/hospitals/">Hospitals</a></li>
	<li id="menu-item-39509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39509"><a href="https://www.theyucatantimes.com/category/medical-tourism/pharmacies/">Pharmaceutical</a></li>
	<li id="menu-item-39511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://www.theyucatantimes.com/category/medical-tourism/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-27426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27426"><a href="https://www.theyucatantimes.com/category/columns/">Columns</a></li>
</ul></div> 
                </div><!-- /.mobilemenu -->
                </nav> 
            </div>
            </div><!-- /.container -->
            <div class="container">
                <div class="row">
                    <div class="headlines">
                      <div class="headlines-block">
                            <div class="col-md-9 col-sm-9">
                                                              <div class="headlines-text">
                                                                      <span>HEADLINES</span>
                                                                  <div class="sliding-text">
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/07/yucatecan-ghostbusters-bring-joy-and-hope-to-those-who-need-it-most/">&#8216;Yucatecan Ghostbusters&#8217; bring joy and hope to those who need it most</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/07/yucatecan-elected-as-ine-councilor/">Yucatecan elected as INE councilor</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/07/portland-mayor-ted-wheeler-tear-gassed-by-federal-agents/">Portland Mayor Ted Wheeler tear-gassed by federal agents</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/07/in-different-events-three-missing-persons-are-found-in-yucatan/">In different events, three missing persons are found in Yucatan</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2020/07/tropical-storm-gonzalo-could-become-a-hurricane-today/">Tropical Storm &#8220;Gonzalo&#8221; could become a hurricane today.</a>
                                        </div><!-- /.slider-text -->
                                                                                                </div><!-- /.sliding-text -->
                                </div><!-- /.headlines-text -->
                                                          </div><!-- /.col-md-8 col-sm-8 -->
                        <div class="col-md-3 col-sm-3">
							                            
							                            <div class="social-icons-top">
                            <ul>
                            <li><a href="https://www.facebook.com/pages/The-Yucatan-Times/123045784444207?ref=hl" target="blank">
                            <i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                            <li><a href="" target="blank">
                            <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                            </ul>
                            </div>
                            <div class="lightbox-target" id="goofy">
                               <div class="social-icons-header">
                                                                    <li><a href="https://www.facebook.com/pages/The-Yucatan-Times/123045784444207?ref=hl" target="blank">
                                        <i class="fa fa-facebook" aria-hidden="true"></i></a>
                                    </li>
                                                                                                                                                                 
                                                                                                                                                                                                                               </div><!-- /.social-icons -->
                               <a class="lightbox-close" href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
                            </div>
                            <div class="search-btn">
                           	   <form role="search" method="get" class="search-form" action="https://www.theyucatantimes.com/">
                                    <label>
                                        <input type="search" placeholder="Search here..." value="" name="s">
                                    </label>                                    
                                    <button class="search-submit" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>                                
                                </form>
                            </div>
                            <div class="add-to-cart"> <div class="storefront-primary-navigation">                            </div>
                        </div><!-- /.col-md-4 -col-sm-4 -->
                      </div><!-- /.headlines-part -->
                     </div><!-- /.headlines -->
                                          <div class="headlines-part">
                     <div class="col-lg-12 col-md-12 col-sm-12 npt-blackmenu">
                         <div class="headlines-catag">
                            <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="nav-part-3"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26216"><a href="https://www.theyucatantimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26217"><a href="https://www.theyucatantimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26328"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/">Peninsula</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26329"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/merida-news/">Merida</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27131"><a href="https://www.theyucatantimes.com/category/local-news/valladolid-news/">Valladolid</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26330"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/beach-communities/">Beach Communities</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27425"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/yucatan-news-peninsula-news/">Yucatan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/campeche-news/">Campeche</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/q-roo-news/">Q. Roo</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/riviera-maya-news/">Riviera Maya</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26340"><a href="https://www.theyucatantimes.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26341"><a href="https://www.theyucatantimes.com/category/news/international-news/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26342"><a href="https://www.theyucatantimes.com/category/news/crime-news/">Crime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-95482"><a></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="https://www.theyucatantimes.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26238"><a href="https://www.theyucatantimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27153"><a href="https://www.theyucatantimes.com/category/lifestyle/expatcommunity/">Expat Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26312"><a href="https://www.theyucatantimes.com/category/lifestyle/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="https://www.theyucatantimes.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73581"><a href="https://www.theyucatantimes.com/category/lifestyle/sponsored-content/">Sponsored Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26393"><a href="http://www.inmerida.com/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26292"><a href="https://www.theyucatantimes.com/category/planet-yuca/">Yuca Planet</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27127"><a href="https://www.theyucatantimes.com/category/historic-yucatan/">Historic Yucatan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="https://www.theyucatantimes.com/category/planet-yuca/maya-universe/">Maya Universe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="https://www.theyucatantimes.com/category/planet-yuca/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="https://www.theyucatantimes.com/category/planet-yuca/wildlife/">Wildlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="https://www.theyucatantimes.com/category/planet-yuca/pets/">Pets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26290"><a href="https://www.theyucatantimes.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34081"><a href="https://www.theyucatantimes.com/category/real-estate/house-of-the-week/">House of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26294"><a href="https://www.theyucatantimes.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="https://www.theyucatantimes.com/category/business-2/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26350"><a href="https://www.theyucatantimes.com/category/business-2/yucatech/">YucaTech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="https://www.theyucatantimes.com/category/food-drink/">Food and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26317"><a href="https://www.theyucatantimes.com/category/medical-tourism/">Medical Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47812"><a href="https://www.theyucatantimes.com/specialists/">Specialists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39508"><a href="https://www.theyucatantimes.com/category/medical-tourism/hospitals/">Hospitals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39509"><a href="https://www.theyucatantimes.com/category/medical-tourism/pharmacies/">Pharmaceutical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://www.theyucatantimes.com/category/medical-tourism/wellness/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27426"><a href="https://www.theyucatantimes.com/category/columns/">Columns</a></li>
</ul></div>                         </div><!-- /.headlines-catag -->
                     </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.headlines-part -->
                                          <div class="header-navigation">
                        <div class="col-lg-12 col-md-12 col-sm-12 npt-whitemenu">
                          
                        </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.header-navigation -->
                                             <div class="ad2">
                          <div id="relappro_01">
	<script async src="https://cdn.relappro.com/adservices/v4/relapads.js"></script>
	<script>
		var relapadstag = relapadstag || {};
		relapadstag.cmd = relapadstag.cmd || [];
		relapadstag.cmd.push(() => {
			relapadstag.getAd('41c0af52-2411-4dd0-b971-0cc2ea2d5b0d', 'relappro_01');
		});
	</script>
</div>                        </div><!-- /# id -->
                                      </div><!-- /.row-- >
                
            </div><!-- /.container -->
        </header><!-- /header -->

       
<div class="single-main">
		        <div class="container">
            <div class="row">
              <div class="single-title-categories">
                <div class="category">
                    <div class="col-md-12 col-sm-12">
                        <div class="category-lists">
                                                              <li><a href="https://www.theyucatantimes.com/category/feature/">
                                      Feature,                                  </a></li>
                                                              <li><a href="https://www.theyucatantimes.com/category/headlines/">
                                      Headlines,                                  </a></li>
                                                              <li><a href="https://www.theyucatantimes.com/category/news/national-news/">
                                      National,                                  </a></li>
                                                              <li><a href="https://www.theyucatantimes.com/category/news/">
                                      News                                  </a></li>
                                                    </div><!-- /.category-lists -->
                    </div><!-- /.col-md-12 -->
                </div><!-- /.category -->

                <div class="page-titles">
                    <div class="col-md-12 col-sm-12">
                        <div class="page-title">
                            <h1>30,000-year-old human evidence discovered in Mexico.</h1>
                        </div><!-- /.page-title -->
                    </div><!-- /.col-md-12 col-sm-12 -->
                </div><!-- /.page-title -->
                            </div><!-- /.row -->
           </div>
        </div><!-- /.container -->
        <div class="container content-part single-content-wrapper">
            <div class="row">
            <div class="main-left npt-category-block">
                                 <div class="post-meta">

                    <span>By</span>      
                    <a href="https://www.theyucatantimes.com/author/yucatan-times/" title="Posts by Yucatan Times" rel="author">Yucatan Times</a>                     on                     July 23, 2020                                    </div><!-- /.post-meta -->
				<div class="social-icons">
                    <ul>
                        <li class="np-share-text">Share</i></li>
                                                    <li class="np-twitter"><a target="_blank" href="https://twitter.com/home?status=https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/">
                                <span><i class="fa fa-twitter" aria-hidden="true"></i></span></a>
                            </li>
                                                                            <li class="np-facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/">
                                <span><i class="fa fa-facebook" aria-hidden="true"></i></span></a>
                            </li>                       
                                                                            <li class="np-linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=&title=&summary=&source=https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/">
                                <i class="fa fa-linkedin" aria-hidden="true"></i></a>
                            </li>
                                                                            <li class="np-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/">
                                <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                            </li>
                                                
                    </ul>
                </div><!-- /.social-icons -->
                                                 <div class="post-content-image post-content-area">
                    <figure><img width="700" height="466" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto2-e1595515071140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />                                              <div class="caption">Photo: Ciprian Ardelean.</div>
                                           </figure>
                </div><!-- /.post-content-image -->
                                 
                                                <div class="post-content-area npt-singlepost">
                   <blockquote>
<p style="text-align: center;"><span style="color: #000080;"><strong>The finding was announced on Wednesday in the scientific journal Nature, the result of multidisciplinary research led by Dr. Ciprian Ardelean, from the Autonomous University of Zacatecas. Three INAH researchers are carrying out paleontological studies.</strong></span></p>
</blockquote>
<p><span style="color: #000000;" data-preserver-spaces="true"><strong>ZACATECAS Mexico</strong> (INAH) &#8211; A cave with lithic tools of unknown technological tradition was found in the Concepción del Oro municipality. The area has been studied along with animal bone fragments, plant remains, and environmental DNA contained in sediment collected at the site; the results of the laboratory analyses suggest that it was occupied by people between approximately 30,000 and 13,000 years ago. They call it &#8220;Cueva del Chiquihuite.&#8221;</span></p>
<figure id="attachment_111470" aria-describedby="caption-attachment-111470" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-111470" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto1.jpg" alt="" width="800" height="533" data-id="111470" srcset="https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto1.jpg 800w, https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto1-300x200.jpg 300w, https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto1-150x100.jpg 150w, https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto1-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-111470" class="wp-caption-text">Photo: Ciprian Ardelean.</figcaption></figure>
<p><span style="color: #000000;" data-preserver-spaces="true"> The discoveries provide strong evidence that the population of North America was older than assumed two decades ago. That according to other relevant findings in the Chiapas Highlands, central Mexico and flooded caves on the Caribbean coast, corresponding to the end of the Pleistocene and Early Holocene era.</span></p>
<p><span style="color: #000000;" data-preserver-spaces="true"> In addition to providing reliable evidence of the ancient human presence in the northwestern region of Mexico, the material evidence indicates the cultural diversity of the first groups dispersed throughout the continent.</span></p>
<p><span style="color: #000000;" data-preserver-spaces="true"> This is revealed by multidisciplinary and inter-institutional research published in the scientific journal Nature. Scientists, led by Dr. Ciprian Ardelean, an archaeologist from the Autonomous University of Zacatecas, suggest that North America was sparsely populated, possibly before the Last Glacial Maximum (LGM), which occurred between 18,000 and 27,000 years ago. There were human groups before the Clovis, long considered the first inhabitants of America, 13,500 years old.</span></p>
<p><span style="color: #000000;" data-preserver-spaces="true">In the article, the scientists describe the methods of study in laboratories in Denmark, Oxford (UK) and Mexico (UNAM, SLAA-INAH, ENAH), applied to microscopic samples of bone, carbon, and sediments in which pollen and phytoliths, as well as chemical elements typical of human action, were preserved. This led to the collection of accurate chronological data from more than 50 dates. 46 by radiocarbon, 6 by Optically Stimulated Luminescence (OSL) genetic, palaeoenvironmental, and chemical data documenting changing environments where men and women lived from 30,000 to 13,000 years ago.</span></p>
<p><span style="color: #000000;" data-preserver-spaces="true"> They also describe advances in the study of the lithic material recovered from the cave, which totals around 1,900 stone artifacts. They explain that this is an unknown cultural tradition of stonework, which lasted for almost 18,000 years of the site&#8217;s occupation.</span></p>
<p><span style="color: #000000;" data-preserver-spaces="true"> Ardelean arrived at this site after a year of systematically walking through kilometers of the mountain range in the region of Concepción del Oro in search of ancient human evidence, guided by the interpretation of the shape of the terrain and with the guidance of locals. In 2010, he reached the Chiquihuite Cave, located at 2,740 meters above sea level and approximately 1,000 meters above the valley floor.</span></p>
<p><span style="color: #000000;" data-preserver-spaces="true">The first remains were found in 2012 through a borehole that indicated the archaeological potential, and in 2016 the first field season began, derived from a research project endorsed by the INAH Archaeology Council; to date, it has been in the field for four seasons. From the first layers, he found stone artifacts of strange manufacture that at first, he found difficult to understand: transversal slabs, that is, wider than long.</span></p>
<p><strong><span style="color: #000000;" data-preserver-spaces="true">Walking over the Pleistocene again</span></strong><br /><span style="color: #000000;">The cave has greyish walls, two interconnected chambers, each more than 50 meters wide, 15 meters high, and a sloping floor full of stalagmites. These carbonate points are the past sentinels: <em>&#8220;Under the speleothems one steps on the Pleistocene,&#8221;</em> says Ciprian Ardelean with emotion. </span></p>
<p><span style="color: #000000;" data-preserver-spaces="true">The selectivity of material observed in the manufacture of tools reflects an understanding of the values of the available stone, and conscious decision making, according to that value, the scientific article highlights.</span></p>
<figure id="attachment_111469" aria-describedby="caption-attachment-111469" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-111469" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto3.jpg" alt="" width="800" height="533" data-id="111469" srcset="https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto3.jpg 800w, https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto3-300x200.jpg 300w, https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto3-150x100.jpg 150w, https://www.theyucatantimes.com/wp-content/uploads/2020/07/foto3-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-111469" class="wp-caption-text">Photo: Ciprian Ardelean.</figcaption></figure>
<p><span style="color: #000000;" data-preserver-spaces="true"> Inside the cave, the temperature is kept at 12 degrees, no matter if outside it is winter or spring; archaeologist Ardelean supposes that it served as an obligatory refuge during the winter, where hunter-gatherers protected themselves from the low temperatures registered before the Last Ice Age.</span></p>
<p><span style="color: #000000;" data-preserver-spaces="true">The excavation area is located 50 meters inside the main entrance of the cave, sealed as a result of a collapse sometime in the end of the Pleistocene. The archaeologists entered through a secondary entrance, performing high-risk excavation maneuvers, following a continued development to avoid a landslide.</span></p>
<p><span style="color: #000000;" data-preserver-spaces="true"> The conditions of the cave, its regular temperature and the fact that the collapse sealed it contributed to the conservation of organic material in perfect constitution, which made it possible to recover environmental DNA, which Ardelean defines as: <em>&#8220;DNA molecules dissolved in the earth from pollen, urine, hair, dead cells&#8221;</em>; he explains that any component of a living being is dispersed in the environment and falls to the ground, sticking to the clays, which are recovered for analysis.</span></p>
<p><span style="color: #000000;" data-preserver-spaces="true">The work is part of the Archaeological Project of the Hunters of the Northern Altiplano Pleistocene, of the Autonomous University of Zacatecas, financed in part by Conacyt has so far identified more than 30 hunter-gatherer sites within the endorheic basin of Concepción del Oro, already registered with INAH.</span></p>


<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p><span style="color: #000080;"><strong>The Yucatan Times</strong></span><br><span style="color: #000000;"><strong>Newsroom</strong></span></p>
</div></div>
<div class="widget_text">			<div class="textwidget"></div>
		</div><div class="adspace-widget widget"><div id="relappro_02">
	<script async src="https://cdn.relappro.com/adservices/v4/relapads.js"></script>
	<script>
		var relapadstag = relapadstag || {};
		relapadstag.cmd = relapadstag.cmd || [];
		relapadstag.cmd.push(() => {
			relapadstag.getAd('6ded4779-e6b5-44c8-8d15-67529399df15', 'relappro_02');
		});
	</script>
</div><br /><br /></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/" data-numposts="5" data-width="580" data-colorscheme="light"></div>                </div><!-- /.post-content-area -->

                                                       <div class="social-icons">
                    <ul>
                        <li class="np-share-text">Share</i></li>
                                                    <li class="np-twitter"><a target="_blank" href="https://twitter.com/home?status=https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/">
                                <span><i class="fa fa-twitter" aria-hidden="true"></i></span></a>
                            </li>
                                                                            <li class="np-facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/">
                                <span><i class="fa fa-facebook" aria-hidden="true"></i></span></a>
                            </li>                       
                                                                            <li class="np-linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=&title=&summary=&source=https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/">
                                <i class="fa fa-linkedin" aria-hidden="true"></i></a>
                            </li>
                                                                            <li class="np-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.theyucatantimes.com/2020/07/30000-year-old-human-evidence-discovered-in-mexico/">
                                <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                            </li>
                                                
                    </ul>
                </div><!-- /.social-icons -->
                                                <div class="author">
                    <div class="author-image">
                        <img src="https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" class="gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Alejandro" data-default="https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" />                    </div><!-- /.author-image -->
                    <div class="author-description">
                        <h3><a href="https://www.theyucatantimes.com/author/yucatan-times/" title="Posts by Yucatan Times" rel="author">Yucatan Times</a></h3>
                        <p></p>
                    </div><!-- /.author-description -->
                </div><!-- /.author -->
                                <div class="tags-category">
                    <a href="https://www.theyucatantimes.com/tag/concepcion-del-oro/" rel="tag">Concepción del Oro</a><a href="https://www.theyucatantimes.com/tag/cueva-del-chiquihuite/" rel="tag">Cueva del Chiquihuite</a><a href="https://www.theyucatantimes.com/tag/mexico/" rel="tag">Mexico</a><a href="https://www.theyucatantimes.com/tag/zacatecas/" rel="tag">zacatecas</a>                </div><!-- /.tags-category -->
                                <div class="recent-posts">
                    <div class="recent-post-heading">
                                                               <h3> more recommended stories </h3>
                                           <ul>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/yucatecan-ghostbusters-bring-joy-and-hope-to-those-who-need-it-most/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/ghost2-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/yucatecan-ghostbusters-bring-joy-and-hope-to-those-who-need-it-most/">&#8216;Yucatecan Ghostbusters&#8217; bring joy and hope to those who need it most</a><p>They carry out altruistic actions outside.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/yucatecan-elected-as-ine-councilor/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/Uuc-Kib-Espadas-Ancona-269x170.jpeg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/yucatecan-elected-as-ine-councilor/">Yucatecan elected as INE councilor</a><p>The Yucatecan Uuc-Kib Espadas Ancona will.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/portland-mayor-ted-wheeler-tear-gassed-by-federal-agents/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/2-1-269x170.png" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/portland-mayor-ted-wheeler-tear-gassed-by-federal-agents/">Portland Mayor Ted Wheeler tear-gassed by federal agents</a><p>PORTLAND, Oregon, USA (Agencies) &#8211; Portland.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/in-different-events-three-missing-persons-are-found-in-yucatan/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/yucatan-investigative-police-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/in-different-events-three-missing-persons-are-found-in-yucatan/">In different events, three missing persons are found in Yucatan</a><p>The cases involved two minors, aged.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/tropical-storm-gonzalo-could-become-a-hurricane-today/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/gonzalo-huracan-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/tropical-storm-gonzalo-could-become-a-hurricane-today/">Tropical Storm &#8220;Gonzalo&#8221; could become a hurricane today.</a><p>The newly formed tropical storm &#8221;Gonzalo&#8221;.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/covid-19-specialists-save-mother-and-son-in-merida/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/covid_ambulance-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/covid-19-specialists-save-mother-and-son-in-merida/">Covid-19: Specialists save mother and son in Mérida</a><p>Specialists from the Regional General Hospital.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/what-do-populist-presidents-in-america-have-in-common-more-cases-of-covid-19/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/amigos-269x170.png" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/what-do-populist-presidents-in-america-have-in-common-more-cases-of-covid-19/">What do populist presidents in America have in common? More cases of Covid-19</a><p>Populism in politics is an approach.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/man-assaults-security-guard-in-merida/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/security-guard-assaulted-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/man-assaults-security-guard-in-merida/">Man assaults security guard in Mérida</a><p>A private security guard was knocked.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/canada-court-rules-the-united-states-are-not-safe-for-asylum-seekers/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/refugees-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/canada-court-rules-the-united-states-are-not-safe-for-asylum-seekers/">Canada court rules the United States are &#8216;not safe&#8217; for asylum seekers</a><p>Canada&#8217;s federal court has ruled that.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2020/07/us-offers-5-million-usd-for-capture-of-venezuela-chief-justice-moreno/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2020/07/venezuela-justice-chief-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2020/07/us-offers-5-million-usd-for-capture-of-venezuela-chief-justice-moreno/">US offers 5 million USD for capture of Venezuela chief justice Moreno</a><p>The US is offering a reward.</p></span>
                           </li>
                                                </ul>
                                            </div><!-- /.recent-post-heading -->
                </div><!-- /.recent-posts -->
                                <div class="comments-areas">
                    <div class="comments-links">
                        	<div id="comments" class="comments-area ">

	
	   <div class="comments-link"> <h3><a href="#respond"> Leave a Comment </a> </h3></div>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/30000-year-old-human-evidence-discovered-in-mexico/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theyucatantimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea autocomplete="new-password"  id="j995c52792"  name="j995c52792"   placeholder=" Share your Opinion" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a3e8d53636621e1f939b66fd7ec70308" );document.getElementById("j995c52792").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder ="Name" value="" size="30" />   </p>
<p class="comment-form-email"><input id="email" name="email" placeholder ="E-mail" type="text" value="" size="30" />  </p>
<p class="comment-form-url"><input id="url" name="url" placeholder ="Website" type="text" value="" size="30" /> </p> <div class="cb"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='111465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="474e1555f1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p></form>	</div><!-- #respond -->
	</div><!-- .comments-area -->
                    </div><!-- /.comments-link -->
                </div><!-- /.comments-area -->
            </div><!-- /.main-left -->
            <div class="main-right">
                <div class="adspace-widget widget"><a href="http://dentistayucatan.com/en/home-2/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-70336" src="https://www.theyucatantimes.com/wp-content/uploads/2017/09/Quality_Cirujanos6.jpg" alt="" width="300" height="300" data-id="70336" /></a><br /><br /></div>            </div><!-- /.main-right -->
            <div class="clear"></div>
        </div>
        </div><!-- /.container -->

    </div><!-- /.single-main -->
<footer id="footer">
         <div class="footer-area">
        <div class="container footer-container">
        <div class="row footer-row">
            <div class="footer-part">
                <div class="col-md-3 col-sm-3">
                    <div class="footer-logo">
                       <a href="https://www.theyucatantimes.com">
                          <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>
                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-3 -->
                <div class="col-md-9 col-sm-9">
                    <div class="footer-nav">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="nav-part-5"><li id="menu-item-9699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9699"><a href="https://www.theyucatantimes.com">Home</a></li>
<li id="menu-item-9700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9700"><a href="https://www.theyucatantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9702"><a href="https://www.theyucatantimes.com/category/headlines/">Headlines</a></li>
<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://www.theyucatantimes.com/category/local-news/">Local News</a></li>
<li id="menu-item-21249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21249"><a href="https://www.theyucatantimes.com/disclaimer/">DISCLAIMER</a></li>
</ul></div>                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-9 -->
            </div><!-- /.footer-part -->
            <div class="footer-part-articles">

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article last-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->              
            </div><!-- /.footer-part-articles -->
        </div><!-- /.row -->
    </div><!-- /.container -->
    </div><!-- /.footer-area -->
        <div class="copyrights">
        <div class="container">
            <div class="row">
                <div class="col-md-12 col-sm-12">
                                        <div class="copyrights-content">
                        <span>All Rights Reserved The Yucatan Times 2020</span>
                    </div><!-- /.copyrights-content -->
                                    </div><!-- /.col-md-12 -->
            </div><!-- /.row -->
        </div><!-- /.container -->
    </div><!-- /.copy-rights -->
</footer><!-- /footer -->
</div><!-- /.wrapper -->
<div id="back-top">
 <a href="#top"> <span> </span></a>
</div>

<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-LwQ6djvEhhT3H",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-LwQ6djvEhhT3H.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":5000,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/main.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/comments.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/vimeo-player-js/player.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/js/client.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.theyucatantimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/dist/hooks.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"f81c948def"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=383687581768796&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'42484385',post:'111465',tz:'-5',srv:'www.theyucatantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '42484385', '111465' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery("input[name='um_request']").val('');
			});
		</script>
	
</body>
</html>