<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Are New Year’s resolutions doomed to fail? &#8211; The Yucatan Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Yucatan Times &raquo; Are New Year’s resolutions doomed to fail? Comments Feed" href="https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46004065-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46004065-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theyucatantimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://www.theyucatantimes.com/wp-content/plugins/mag-builder/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspapertimes-style-css'  href='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/style.css?v=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C500%2C700%7CSource+Serif+Pro%3A400%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-members.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-account.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theyucatantimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.theyucatantimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js'></script>
<link rel='https://api.w.org/' href='https://www.theyucatantimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theyucatantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theyucatantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man goes into vacant lot to urinate and ends up at the bottom of a water well' href='https://www.theyucatantimes.com/2019/12/man-goes-into-vacant-lot-to-urinate-and-ends-up-at-the-bottom-of-a-water-well/' />
<link rel='next' title='Shops will raise prices from the second day of 2020' href='https://www.theyucatantimes.com/2019/12/shops-will-raise-prices-from-the-second-day-of-2020/' />

<link rel='shortlink' href='https://www.theyucatantimes.com/?p=101661' />
<link rel="alternate" type="application/json+oembed" href="https://www.theyucatantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyucatantimes.com%2F2019%2F12%2Fare-new-years-resolutions-doomed-to-fail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theyucatantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theyucatantimes.com%2F2019%2F12%2Fare-new-years-resolutions-doomed-to-fail%2F&#038;format=xml" />
<meta property="fb:app_id" content="383687581768796"/><meta name="google-site-verification" content="iCxwlG5OzDPE1WfF3M87j-tF_1DFjYaJULWkvvoM4UQ" />
		<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
	<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Are New Year’s resolutions doomed to fail?" />
<meta property="og:url" content="https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/" />
<meta property="og:description" content="January is always the most optimistic time of the year, as millions of people make resolutions to improve themselves. Whether it’s better health, smarter spending, career progress or learning a new…" />
<meta property="article:published_time" content="2019-12-31T15:00:15+00:00" />
<meta property="article:modified_time" content="2019-12-30T21:03:43+00:00" />
<meta property="og:site_name" content="The Yucatan Times" />
<meta property="og:image" content="https://www.theyucatantimes.com/wp-content/uploads/2019/02/valentines-toast.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="336" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@theyucatantimes" />
<meta name="twitter:site" content="@theyucatantimes" />
<meta name="twitter:text:title" content="Are New Year’s resolutions doomed to fail?" />
<meta name="twitter:image" content="https://www.theyucatantimes.com/wp-content/uploads/2019/02/valentines-toast.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theyucatantimes.com/wp-content/uploads/2018/01/cropped-logo-tyt3-270x270.png" />
</head>

<body class="post-template-default single single-post postid-101661 wp-custom-logo">
<div id="wrapper">
  <header id="header">
            <div class="container">
                <div class="row">
                                        <div class="header-top">
                        <div class="col-md-9 col-sm-9">
                            <div class="header-top-catag">
                               
                                 <div class="menu-top-mecu-container"><ul id="menu-top-mecu" class="nav-part-1"><li id="menu-item-9690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9690"><a href="https://www.theyucatantimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-9691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9691"><a href="https://www.theyucatantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-26397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26397"><a href="https://www.theyucatantimes.com/about-us/">About Us</a></li>
<li id="menu-item-26398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26398"><a href="https://www.theyucatantimes.com/suscribe-tyt/">Subscribe to TYT</a></li>
<li id="menu-item-26374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26374"><a href="https://www.theyucatantimes.com/advertise/">Advertise With Us</a></li>
</ul></div>                            </div><!-- /.header-top-catag -->
                        </div><!-- /.col-9 -->
                        <div class="col-md-3 col-sm-3">
                            <div class="header-top-right">
                                Tuesday 31 December, 2019                            </div><!-- /.header-top-right -->
                        </div><!-- /.col-3 -->
                    </div><!-- /.header-top -->
                </div><!-- /.row -->
            </div><!-- /.container -->


            <div class="container">
                            <div class="nav-part logo_width_ad_menu">
                              <div id="nav-icon">
                                   <span></span>
                                   <span></span>
                                   <span></span>
                                   <span></span>
                              </div>
                            </div><!-- /.nav-part --> 

                <div class="row"> 
           
                              <div class="logo-ads-block">
               <div class="logo-ad">
                  <a href="https://www.theyucatantimes.com">
                      <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>  
               </div><!-- /.log-ad -->
                                   <div class="ads-block">
                      <div tabindex="0" class="cycloneslider cycloneslider-template-standard cycloneslider-width-responsive" id="cycloneslider-header_ad_tyt-1" style="max-width:600px" > <div class="cycloneslider-slides cycle-slideshow" data-cycle-allow-wrap="true" data-cycle-dynamic-height="off" data-cycle-auto-height="600:90" data-cycle-auto-height-easing="null" data-cycle-auto-height-speed="250" data-cycle-delay="0" data-cycle-easing="" data-cycle-fx="scrollHorz" data-cycle-hide-non-active="true" data-cycle-log="false" data-cycle-next="#cycloneslider-header_ad_tyt-1 .cycloneslider-next" data-cycle-pager="#cycloneslider-header_ad_tyt-1 .cycloneslider-pager" data-cycle-pause-on-hover="true" data-cycle-prev="#cycloneslider-header_ad_tyt-1 .cycloneslider-prev" data-cycle-slides="&gt; div" data-cycle-speed="1000" data-cycle-swipe="1" data-cycle-tile-count="2" data-cycle-tile-delay="100" data-cycle-tile-vertical="true" data-cycle-timeout="7000" > <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="http://www.2b.com.mx"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2019/08/2b-horizontal.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="http://www.sanmigueltimes.com"> <img src="https://www.theyucatantimes.com/wp-content/uploads/2016/06/Banner-Horizontal-Superior-San-Miguel-Times.jpg" alt="" title="" /> </a> </div> </div> </div>                    </div><!-- /# id -->
                    <div class="logo-ad-mobile">
                  <a href="https://www.theyucatantimes.com">
                      <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>  
               			</div><!-- /.log-ad -->
                               </div><!-- /.logo-ads-block -->
                                
            </div><!--/.row -->
<div class="nav-part logo_width_ad_menu">
    <nav id="site-navigation" class="main-navigation" role="navigation">
                <div class="mobilemenu">
                  <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="mobile-menu"><li id="menu-item-26216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26216"><a href="http://www.theyucatantimes.com/">Home</a></li>
<li id="menu-item-26217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26217"><a href="https://www.theyucatantimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26328"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/">Peninsula</a>
	<ul class="sub-menu">
		<li id="menu-item-26329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26329"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/merida-news/">Merida</a></li>
		<li id="menu-item-27131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27131"><a href="https://www.theyucatantimes.com/category/local-news/valladolid-news/">Valladolid</a></li>
		<li id="menu-item-26330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26330"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/beach-communities/">Beach Communities</a></li>
		<li id="menu-item-27425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27425"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/yucatan-news-peninsula-news/">Yucatan</a></li>
		<li id="menu-item-26333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/campeche-news/">Campeche</a></li>
		<li id="menu-item-26335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/q-roo-news/">Q. Roo</a></li>
		<li id="menu-item-26337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/riviera-maya-news/">Riviera Maya</a></li>
	</ul>
</li>
	<li id="menu-item-26340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26340"><a href="https://www.theyucatantimes.com/category/news/national-news/">National</a></li>
	<li id="menu-item-26341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26341"><a href="https://www.theyucatantimes.com/category/news/international-news/">International</a></li>
	<li id="menu-item-26342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26342"><a href="https://www.theyucatantimes.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-95482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95482"><a href="https://www.theyucatantimes.com/category/news/tytoonz/">TYToons</a></li>
</ul>
</li>
<li id="menu-item-26318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="https://www.theyucatantimes.com/category/travel/">Travel</a></li>
<li id="menu-item-26238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26238"><a href="https://www.theyucatantimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-27153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27153"><a href="https://www.theyucatantimes.com/category/lifestyle/expatcommunity/">Expat Community</a></li>
	<li id="menu-item-26312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26312"><a href="https://www.theyucatantimes.com/category/lifestyle/art-and-culture/">Art and Culture</a></li>
	<li id="menu-item-26313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="https://www.theyucatantimes.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-73581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73581"><a href="https://www.theyucatantimes.com/category/lifestyle/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-26393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26393"><a href="http://www.inmerida.com/">Directory</a></li>
</ul>
</li>
<li id="menu-item-26292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26292"><a href="https://www.theyucatantimes.com/category/planet-yuca/">Yuca Planet</a>
<ul class="sub-menu">
	<li id="menu-item-27127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27127"><a href="https://www.theyucatantimes.com/category/historic-yucatan/">Historic Yucatan</a></li>
	<li id="menu-item-26321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="https://www.theyucatantimes.com/category/planet-yuca/maya-universe/">Maya Universe</a></li>
	<li id="menu-item-26320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="https://www.theyucatantimes.com/category/planet-yuca/environment/">Environment</a></li>
	<li id="menu-item-26323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="https://www.theyucatantimes.com/category/planet-yuca/wildlife/">Wildlife</a></li>
	<li id="menu-item-26322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="https://www.theyucatantimes.com/category/planet-yuca/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-26290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26290"><a href="https://www.theyucatantimes.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-34081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34081"><a href="https://www.theyucatantimes.com/category/real-estate/house-of-the-week/">House of the Week</a></li>
</ul>
</li>
<li id="menu-item-26294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26294"><a href="https://www.theyucatantimes.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-26349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="https://www.theyucatantimes.com/category/business-2/business/">Business</a></li>
	<li id="menu-item-26350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26350"><a href="https://www.theyucatantimes.com/category/business-2/yucatech/">YucaTech</a></li>
</ul>
</li>
<li id="menu-item-26316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="https://www.theyucatantimes.com/category/food-drink/">Food and Drink</a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26317"><a href="https://www.theyucatantimes.com/category/medical-tourism/">Medical Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-47812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47812"><a href="https://www.theyucatantimes.com/specialists/">Specialists</a></li>
	<li id="menu-item-39508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39508"><a href="https://www.theyucatantimes.com/category/medical-tourism/hospitals/">Hospitals</a></li>
	<li id="menu-item-39509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39509"><a href="https://www.theyucatantimes.com/category/medical-tourism/pharmacies/">Pharmaceutical</a></li>
	<li id="menu-item-39511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://www.theyucatantimes.com/category/medical-tourism/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-27426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27426"><a href="https://www.theyucatantimes.com/category/columns/">Columns</a></li>
</ul></div> 
                </div><!-- /.mobilemenu -->
                </nav> 
            </div>
            </div><!-- /.container -->
            <div class="container">
                <div class="row">
                    <div class="headlines">
                      <div class="headlines-block">
                            <div class="col-md-9 col-sm-9">
                                                              <div class="headlines-text">
                                                                      <span>HEADLINES</span>
                                                                  <div class="sliding-text">
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2019/12/greta-thunberg-calls-world-leaders-attacks-on-her-just-funny/">Greta Thunberg calls world leaders&#8217; attacks on her &#8216;just funny&#8217;</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2019/12/bolivia-expels-mexican-spanish-officials-as-diplomatic-standoff-heats-up/">Bolivia expels Mexican, Spanish officials as diplomatic standoff heats up</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2019/12/chetumal-armed-commando-raids-sams-club/">Chetumal: armed commando raids Sam&#8217;s Club</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2019/12/us-citizens-will-need-to-register-to-visit-parts-of-europe-starting-in-2021/">US citizens will need to register to visit parts of Europe starting in 2021</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="https://www.theyucatantimes.com/2019/12/shops-will-raise-prices-from-the-second-day-of-2020/">Shops will raise prices from the second day of 2020</a>
                                        </div><!-- /.slider-text -->
                                                                                                </div><!-- /.sliding-text -->
                                </div><!-- /.headlines-text -->
                                                          </div><!-- /.col-md-8 col-sm-8 -->
                        <div class="col-md-3 col-sm-3">
							                            
							                            <div class="social-icons-top">
                            <ul>
                            <li><a href="https://www.facebook.com/pages/The-Yucatan-Times/123045784444207?ref=hl" target="blank">
                            <i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                            <li><a href="" target="blank">
                            <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                            </ul>
                            </div>
                            <div class="lightbox-target" id="goofy">
                               <div class="social-icons-header">
                                                                    <li><a href="https://www.facebook.com/pages/The-Yucatan-Times/123045784444207?ref=hl" target="blank">
                                        <i class="fa fa-facebook" aria-hidden="true"></i></a>
                                    </li>
                                                                                                                                                                 
                                                                                                                                                                                                                               </div><!-- /.social-icons -->
                               <a class="lightbox-close" href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
                            </div>
                            <div class="search-btn">
                           	   <form role="search" method="get" class="search-form" action="http://www.theyucatantimes.com/">
                                    <label>
                                        <input type="search" placeholder="Search here..." value="" name="s">
                                    </label>                                    
                                    <button class="search-submit" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>                                
                                </form>
                            </div>
                            <div class="add-to-cart"> <div class="storefront-primary-navigation">                            </div>
                        </div><!-- /.col-md-4 -col-sm-4 -->
                      </div><!-- /.headlines-part -->
                     </div><!-- /.headlines -->
                                          <div class="headlines-part">
                     <div class="col-lg-12 col-md-12 col-sm-12 npt-blackmenu">
                         <div class="headlines-catag">
                            <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="nav-part-3"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26216"><a href="http://www.theyucatantimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26217"><a href="https://www.theyucatantimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26328"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/">Peninsula</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26329"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/merida-news/">Merida</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27131"><a href="https://www.theyucatantimes.com/category/local-news/valladolid-news/">Valladolid</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26330"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/beach-communities/">Beach Communities</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27425"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/yucatan-news-peninsula-news/">Yucatan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26333"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/campeche-news/">Campeche</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26335"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/q-roo-news/">Q. Roo</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26337"><a href="https://www.theyucatantimes.com/category/news/peninsula-news/riviera-maya-news/">Riviera Maya</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26340"><a href="https://www.theyucatantimes.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26341"><a href="https://www.theyucatantimes.com/category/news/international-news/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26342"><a href="https://www.theyucatantimes.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95482"><a href="https://www.theyucatantimes.com/category/news/tytoonz/">TYToons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26318"><a href="https://www.theyucatantimes.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26238"><a href="https://www.theyucatantimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27153"><a href="https://www.theyucatantimes.com/category/lifestyle/expatcommunity/">Expat Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26312"><a href="https://www.theyucatantimes.com/category/lifestyle/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="https://www.theyucatantimes.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73581"><a href="https://www.theyucatantimes.com/category/lifestyle/sponsored-content/">Sponsored Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26393"><a href="http://www.inmerida.com/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26292"><a href="https://www.theyucatantimes.com/category/planet-yuca/">Yuca Planet</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27127"><a href="https://www.theyucatantimes.com/category/historic-yucatan/">Historic Yucatan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26321"><a href="https://www.theyucatantimes.com/category/planet-yuca/maya-universe/">Maya Universe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26320"><a href="https://www.theyucatantimes.com/category/planet-yuca/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26323"><a href="https://www.theyucatantimes.com/category/planet-yuca/wildlife/">Wildlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26322"><a href="https://www.theyucatantimes.com/category/planet-yuca/pets/">Pets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26290"><a href="https://www.theyucatantimes.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34081"><a href="https://www.theyucatantimes.com/category/real-estate/house-of-the-week/">House of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26294"><a href="https://www.theyucatantimes.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="https://www.theyucatantimes.com/category/business-2/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26350"><a href="https://www.theyucatantimes.com/category/business-2/yucatech/">YucaTech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26316"><a href="https://www.theyucatantimes.com/category/food-drink/">Food and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26317"><a href="https://www.theyucatantimes.com/category/medical-tourism/">Medical Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47812"><a href="https://www.theyucatantimes.com/specialists/">Specialists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39508"><a href="https://www.theyucatantimes.com/category/medical-tourism/hospitals/">Hospitals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39509"><a href="https://www.theyucatantimes.com/category/medical-tourism/pharmacies/">Pharmaceutical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://www.theyucatantimes.com/category/medical-tourism/wellness/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27426"><a href="https://www.theyucatantimes.com/category/columns/">Columns</a></li>
</ul></div>                         </div><!-- /.headlines-catag -->
                     </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.headlines-part -->
                                          <div class="header-navigation">
                        <div class="col-lg-12 col-md-12 col-sm-12 npt-whitemenu">
                          
                        </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.header-navigation -->
                                             <div class="ad2">
                          <relapads uuid="a6b2d7760ffe404caeb640791a159c15" ></relapads><script src="https://api.relappro.com/adservices/relappro.js" type="application/javascript" async="async"></script>                        </div><!-- /# id -->
                                      </div><!-- /.row-- >
                
            </div><!-- /.container -->
        </header><!-- /header -->

       
<div class="single-main">
		        <div class="container">
            <div class="row">
              <div class="single-title-categories">
                <div class="category">
                    <div class="col-md-12 col-sm-12">
                        <div class="category-lists">
                                                              <li><a href="https://www.theyucatantimes.com/category/lifestyle/expatcommunity/">
                                      Expat Community,                                  </a></li>
                                                              <li><a href="https://www.theyucatantimes.com/category/headlines/">
                                      Headlines,                                  </a></li>
                                                              <li><a href="https://www.theyucatantimes.com/category/lifestyle/">
                                      Lifestyle                                  </a></li>
                                                    </div><!-- /.category-lists -->
                    </div><!-- /.col-md-12 -->
                </div><!-- /.category -->

                <div class="page-titles">
                    <div class="col-md-12 col-sm-12">
                        <div class="page-title">
                            <h1>Are New Year’s resolutions doomed to fail?</h1>
                        </div><!-- /.page-title -->
                    </div><!-- /.col-md-12 col-sm-12 -->
                </div><!-- /.page-title -->
                            </div><!-- /.row -->
           </div>
        </div><!-- /.container -->
        <div class="container content-part single-content-wrapper">
            <div class="row">
            <div class="main-left npt-category-block">
                                 <div class="post-meta">

                    <span>By</span>      
                    <a href="https://www.theyucatantimes.com/author/yucatan-times/" title="Posts by Yucatan Times" rel="author">Yucatan Times</a>                     on                     December 30, 2019                                    </div><!-- /.post-meta -->
				<div class="social-icons">
                    <ul>
                        <li class="np-share-text">Share</i></li>
                                                    <li class="np-twitter"><a target="_blank" href="https://twitter.com/home?status=https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/">
                                <span><i class="fa fa-twitter" aria-hidden="true"></i></span></a>
                            </li>
                                                                            <li class="np-facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/">
                                <span><i class="fa fa-facebook" aria-hidden="true"></i></span></a>
                            </li>                       
                                                                            <li class="np-linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=&title=&summary=&source=https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/">
                                <i class="fa fa-linkedin" aria-hidden="true"></i></a>
                            </li>
                                                                            <li class="np-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/">
                                <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                            </li>
                                                
                    </ul>
                </div><!-- /.social-icons -->
                                                 <div class="post-content-image post-content-area">
                    <figure><img width="780" height="336" src="https://www.theyucatantimes.com/wp-content/uploads/2019/02/valentines-toast.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.theyucatantimes.com/wp-content/uploads/2019/02/valentines-toast.jpg 780w, https://www.theyucatantimes.com/wp-content/uploads/2019/02/valentines-toast-150x65.jpg 150w, https://www.theyucatantimes.com/wp-content/uploads/2019/02/valentines-toast-300x129.jpg 300w, https://www.theyucatantimes.com/wp-content/uploads/2019/02/valentines-toast-768x331.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />                                           </figure>
                </div><!-- /.post-content-image -->
                                 
                                                <div class="post-content-area npt-singlepost">
                   <p>January is always the most optimistic time of the year, as millions of people make resolutions to improve themselves. Whether it’s better health, smarter spending, career progress or learning a new skill, changing the calendar provides a fresh start for a better future.</p>
<p>All that optimism fades quickly, however. Most people never achieve their New Year’s goals. One study found that <a class="link rapid-noclick-resp" href="https://www.businessinsider.com/new-years-resolutions-courses-2016-12?r=UK" target="_blank" rel="nofollow noopener" data-ylk="slk:80 percent">80 percent</a> of New Year’s resolutions are abandoned by February.</p>
<p><strong>Why there’s debate</strong></p>
<p>It’s clear that the typical way we go about making resolutions doesn’t work for most people. What’s less obvious is whether resolutions can still work with the right adjustments or if the entire concept is inherently doomed to fail.</p>
<p>Many experts say that simple changes in how you approach your resolution can significantly increase your odds of success. The most common advice includes focusing on simple measurable goals, being realistic about what’s possible, emphasizing process over results and avoiding abstract resolutions like “eat better.”</p>
<p>Others argue that we should abandon New Year&#8217;s resolutions entirely. Choosing an arbitrary point on the calendar to declare sweeping lifestyle changes is completely antithetical to self-improvement, some psychologists say.</p>
<p><strong>What’s next</strong></p>
<p>For those who are motivated by a little friendly competition, you may only need to last a few weeks to do better than the average resolution maker. The fitness app <a class="link rapid-noclick-resp" href="https://www.womensrunning.com/2019/01/news/dont-let-quitters-day-take-you-down_100680" target="_blank" rel="nofollow noopener" data-ylk="slk:Strava">Strava</a> analyzed its data to find the date when users are most likely to give up on their new exercise routines. In 2019, “Quitter’s Day” came on Jan. 17.</p>
<div class="caas-iframe-wrapper"><span style="color: #000080;"><strong>The Yucatan Times Newsroom</strong></span></div>
<div class="widget_text">			<div class="textwidget"><script src="http://ib.3lift.com/ttj?inv_code=theyucatantimes_article_sub"></script></div>
		</div><div class="adspace-widget widget"><relapads uuid="187e04e477a74ab191e80384ed66dae7" ></relapads><script src="https://api.relappro.com/adservices/relappro.js" type="application/javascript" async="async"></script><br /><br /></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/" data-numposts="5" data-width="580" data-colorscheme="light"></div>                </div><!-- /.post-content-area -->

                                                       <div class="social-icons">
                    <ul>
                        <li class="np-share-text">Share</i></li>
                                                    <li class="np-twitter"><a target="_blank" href="https://twitter.com/home?status=https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/">
                                <span><i class="fa fa-twitter" aria-hidden="true"></i></span></a>
                            </li>
                                                                            <li class="np-facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/">
                                <span><i class="fa fa-facebook" aria-hidden="true"></i></span></a>
                            </li>                       
                                                                            <li class="np-linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=&title=&summary=&source=https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/">
                                <i class="fa fa-linkedin" aria-hidden="true"></i></a>
                            </li>
                                                                            <li class="np-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.theyucatantimes.com/2019/12/are-new-years-resolutions-doomed-to-fail/">
                                <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                            </li>
                                                
                    </ul>
                </div><!-- /.social-icons -->
                                                <div class="author">
                    <div class="author-image">
                        <img src="https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" class="gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Alejandro" data-default="https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" />                    </div><!-- /.author-image -->
                    <div class="author-description">
                        <h3><a href="https://www.theyucatantimes.com/author/yucatan-times/" title="Posts by Yucatan Times" rel="author">Yucatan Times</a></h3>
                        <p></p>
                    </div><!-- /.author-description -->
                </div><!-- /.author -->
                                <div class="tags-category">
                    <a href="https://www.theyucatantimes.com/tag/2020/" rel="tag">2020</a><a href="https://www.theyucatantimes.com/tag/happy-new-year/" rel="tag">happy new year</a><a href="https://www.theyucatantimes.com/tag/new-year/" rel="tag">New Year</a><a href="https://www.theyucatantimes.com/tag/resolutions/" rel="tag">resolutions</a>                </div><!-- /.tags-category -->
                                <div class="recent-posts">
                    <div class="recent-post-heading">
                                                               <h3> more recommended stories </h3>
                                           <ul>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/greta-thunberg-calls-world-leaders-attacks-on-her-just-funny/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/gretha-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/greta-thunberg-calls-world-leaders-attacks-on-her-just-funny/">Greta Thunberg calls world leaders&#8217; attacks on her &#8216;just funny&#8217;</a><p>Greta Thunberg says it&#8217;s &#8220;just funny&#8221;.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/bolivia-expels-mexican-spanish-officials-as-diplomatic-standoff-heats-up/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/bolivia-1-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/bolivia-expels-mexican-spanish-officials-as-diplomatic-standoff-heats-up/">Bolivia expels Mexican, Spanish officials as diplomatic standoff heats up</a><p>LA PAZ/MEXICO CITY (Reuters) &#8211; Bolivia&#8217;s.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/man-goes-into-vacant-lot-to-urinate-and-ends-up-at-the-bottom-of-a-water-well/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/pozo-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/man-goes-into-vacant-lot-to-urinate-and-ends-up-at-the-bottom-of-a-water-well/">Man goes into vacant lot to urinate and ends up at the bottom of a water well</a><p>Mérida, Yucatán.- On Saturday Dec. 29,.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/centenario-and-animaya-zoos-recognized-at-national-level-for-their-wildlife-conservation-policies/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/baby-hipo-at-Centenario-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/centenario-and-animaya-zoos-recognized-at-national-level-for-their-wildlife-conservation-policies/">Centenario and Animaya zoos, recognized at national level for their wildlife conservation policies</a><p>Mérida, Yucatán (Dec. 30).- Proper care,.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/spain-expels-three-bolivian-diplomats-as-spat-deepens/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/Jeanine-Anez-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/spain-expels-three-bolivian-diplomats-as-spat-deepens/">Spain expels three Bolivian diplomats as spat deepens</a><p>The move came after Bolivia&#8217;s interim.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/chapultepec-zoo-welcomes-second-baby-giraffe-of-the-year/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/giraffe-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/chapultepec-zoo-welcomes-second-baby-giraffe-of-the-year/">Chapultepec Zoo welcomes second baby giraffe of the year</a><p>MEXICO CITY (AP) — The Chapultepec.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/spanish-billionaire-zara-founder-builds-global-real-estate-empire/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/pontegedea-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/spanish-billionaire-zara-founder-builds-global-real-estate-empire/">Spanish billionaire Zara founder builds global real estate empire</a><p>Spanish billionaire Amancio Ortega, the founder.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/merida-airport-departures-and-arrivals-temporarily-suspended-due-to-dense-fog/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/fog-merida-airport-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/merida-airport-departures-and-arrivals-temporarily-suspended-due-to-dense-fog/">Merida airport departures and arrivals temporarily suspended due to dense fog</a><p>On the morning of Monday, December.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/mexican-police-chief-arrested-in-lebaron-massacre-case/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/villegas-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/mexican-police-chief-arrested-in-lebaron-massacre-case/">Mexican Police Chief Arrested in LeBaron Massacre Case</a><p>A municipal police chief in northern.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.theyucatantimes.com/2019/12/putin-thanks-trump-for-helping-prevent-acts-of-terrorism-in-russia/"><img width="269" height="170" src="https://www.theyucatantimes.com/wp-content/uploads/2019/12/portada-3-269x170.jpg" class="attachment-module-6 size-module-6 wp-post-image" alt="" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.theyucatantimes.com/2019/12/putin-thanks-trump-for-helping-prevent-acts-of-terrorism-in-russia/">Putin thanks Trump for helping prevent &#8220;acts of terrorism&#8221; in Russia</a><p>The Kremlin said Putin passed on.</p></span>
                           </li>
                                                </ul>
                                            </div><!-- /.recent-post-heading -->
                </div><!-- /.recent-posts -->
                                <div class="comments-areas">
                    <div class="comments-links">
                        	<div id="comments" class="comments-area ">

	
	   <div class="comments-link"> <h3><a href="#respond"> Leave a Comment </a> </h3></div>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/are-new-years-resolutions-doomed-to-fail/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theyucatantimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea autocomplete="nope"  id="ed73a54366"  name="ed73a54366"   placeholder=" Share your Opinion" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "afec19b2e928d4cafa1bb91ff57e8895" );document.getElementById("ed73a54366").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder ="Name" value="" size="30" />   </p>
<p class="comment-form-email"><input id="email" name="email" placeholder ="E-mail" type="text" value="" size="30" />  </p>
<p class="comment-form-url"><input id="url" name="url" placeholder ="Website" type="text" value="" size="30" /> </p> <div class="cb"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='101661' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b4ce16860" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- .comments-area -->
                    </div><!-- /.comments-link -->
                </div><!-- /.comments-area -->
            </div><!-- /.main-left -->
            <div class="main-right">
                <div class="adspace-widget widget"><relapads uuid="64aeafa115e84c97a4c995cf76eeb887" ></relapads><script src="https://api.relappro.com/adservices/relappro.js" type="application/javascript" async="async"></script><br /><br /></div><div class="adspace-widget widget"><a href="https://www.amazon.com/After-Meteor-Surprising-History-Yucat%C3%A1n/dp/0991144457/ref=sr_1_1?s=books&ie=UTF8&qid=1523460166&sr=1-1&keywords=After+the+Meteor%3A+Surprising+History+in+Yucat%C3%A1n" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-77936" src="http://www.theyucatantimes.com/wp-content/uploads/2018/04/Ad-TYT-3.jpg" alt="" width="300" height="300" data-id="77936" /></a>
<br>
<a href="http://dentistayucatan.com/en/home-2/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-70336" src="http://www.theyucatantimes.com/wp-content/uploads/2017/09/Quality_Cirujanos6.jpg" alt="" width="300" height="300" data-id="70336" /></a>
<br>
<a href="http://yucatantoday.com/yucatan-today-is-looking-for-a-new-editor/?lang=en" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-101599" src="http://www.theyucatantimes.com/wp-content/uploads/2019/12/300x300.png" alt="" width="300" height="300" data-id="101599" /></a>
<br /><br /></div>            </div><!-- /.main-right -->
            <div class="clear"></div>
        </div>
        </div><!-- /.container -->

    </div><!-- /.single-main -->
<footer id="footer">
         <div class="footer-area">
        <div class="container footer-container">
        <div class="row footer-row">
            <div class="footer-part">
                <div class="col-md-3 col-sm-3">
                    <div class="footer-logo">
                       <a href="https://www.theyucatantimes.com">
                          <img src="https://www.theyucatantimes.com/wp-content/uploads/2018/01/TheYucatanTimes-Logo.jpg"></a>
                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-3 -->
                <div class="col-md-9 col-sm-9">
                    <div class="footer-nav">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="nav-part-5"><li id="menu-item-9699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9699"><a href="http://www.theyucatantimes.com">Home</a></li>
<li id="menu-item-9700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9700"><a href="https://www.theyucatantimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9702"><a href="https://www.theyucatantimes.com/category/headlines/">Headlines</a></li>
<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://www.theyucatantimes.com/category/local-news/">Local News</a></li>
<li id="menu-item-21249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21249"><a href="https://www.theyucatantimes.com/disclaimer/">DISCLAIMER</a></li>
</ul></div>                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-9 -->
            </div><!-- /.footer-part -->
            <div class="footer-part-articles">

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article last-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->              
            </div><!-- /.footer-part-articles -->
        </div><!-- /.row -->
    </div><!-- /.container -->
    </div><!-- /.footer-area -->
        <div class="copyrights">
        <div class="container">
            <div class="row">
                <div class="col-md-12 col-sm-12">
                                        <div class="copyrights-content">
                        <span>All Rights Reserved The Yucatan Times 2017</span>
                    </div><!-- /.copyrights-content -->
                                    </div><!-- /.col-md-12 -->
            </div><!-- /.row -->
        </div><!-- /.container -->
    </div><!-- /.copy-rights -->
</footer><!-- /footer -->
</div><!-- /.wrapper -->
<div id="back-top">
 <a href="#top"> <span> </span></a>
</div>

<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-LwQ6djvEhhT3H",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-LwQ6djvEhhT3H.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":5000,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/main.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/themes/newspapertimes-2017/js/comments.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"662b182207"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-members.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/libs/vimeo-player-js/player.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/cyclone-slider-2/js/client.js'></script>
<script type='text/javascript' src='https://www.theyucatantimes.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.theyucatantimes.com/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=383687581768796&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'42484385',post:'101661',tz:'-6',srv:'www.theyucatantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '42484385', '101661' ]);
</script>
		<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
	
</body>
</html>